Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"Zooming" issue

  • 5 uphendule
  • 31 zinale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu cor-el

more options

I am using Firefox with my TV as my monitor, so I tried to get the fonts larger. Now the pages are too zoomed in, and some pages don't load correctly because it is very zoomed in (scrolling on the mouse and holding ctrl does not help either, it is a setting that I changed but I can't remember how to change it back)

All Replies (5)

more options

What did you do to get the fonts larger?

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

You can use one of these extensions to set a default font size and page zoom on web pages:

more options

Thanks, that fixed it for the most part. I am still having an issue with page fonts being scrambled up. I will attach a screen shot so you can see what is going on. How do I fix this?

more options

Can you post a link to that page?

Does that sill happen if you do not zoom the page at all and with the default font settings?

You can see the defaults in a screenshot in this KB article: Some text shows up bold after upgrade

more options

Here is the page: http://www.altpress.com/news/entry/exclusive_the_early_november_reunite_for_a_show/#disqus_thread

It doesn't matter what the zoom is set at, it still overlaps.

more options

That is an error with the CSS code on that page.
They set a height for that content (LI) that isn't sufficient.

This rule in Stylish should fix it.


@-moz-document domain(www.altpress.com){
 .other-related-stories-box li { height: auto !important; }
}

http://www.altpress.com/css/styles.css

.other-related-stories-box li {
 height: 80px;
 margin-left: -40px;
 padding-bottom: 25px;
 width: 590px;
}

There is also a wrong encoding (UTF-8) used. I see an FF FD character instead of the 'é' in fiancée. Switching the encoding to Western (ISO-8859-1) makes that word display correct.