X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I get rid of babylon aand default to Google home page. I have uninstalled Babylon from the computer yet your home page still opens in Babylon??>

Kuphostiwe

I prefer the Google Home page as that give me access to Google mail in the tool bar. I have set Internet explorer to do just that.

But lately in Firefox and Google Chrome the default bar in in Babylon and I do not know how change it.

I have uninstalled Babylon from the computer yet your home page still opens in Babylon??
I prefer the Google Home page as that give me access to Google mail in the tool bar. I have set Internet explorer to do just that. But lately in Firefox and Google Chrome the default bar in in Babylon and I do not know how change it. I have uninstalled Babylon from the computer yet your home page still opens in Babylon??

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

About 1 month ago

Fakela amapulagi

  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • getplusplusadobe162100
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • DivX Web Player version 1.4.2.7
  • npdivxplayerplugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60129.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Photodex Presenter Plugin 4,50,0,2949

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.18) Gecko/20110319 Firefox/3.5.18 ( .NET CLR 3.5.30729)

Eminye Imininingwane

I use Windows 7 home edition,
I prefer the Google Home page as that give me access to Google mail in the tool bar. I have set Internet explorer to do just that.
But lately in Firefox and Google Chrome the default bar in in Babylon and I do not know how change it.
I have uninstalled Babylon from the computer yet your home page still opens in Babylon??

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Do the following please.

  1. In the location bar, type about:config and hit Enter.
  2. In the filter at the top, type: keyword.URL
  3. Double click it and remove whatever's in there. You'll see it revert to "Default" and "String".
  4. Go to File | Exit
  5. Restart Firefox, go to the site you want to set as your homepage.
  6. Go to Tools | Options | General.
  7. Make sure it says "Show My Homepage" in the first dropdown menu.
  8. Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.
Do the following please. #In the location bar, type '''about:config''' and hit Enter. #In the filter at the top, type: '''keyword.URL''' #Double click it and remove whatever's in there. You'll see it revert to "Default" and "String". #Go to File | Exit #Restart Firefox, go to the site you want to set as your homepage. #Go to '''Tools '''| '''Options '''| '''General'''. #Make sure it says "''Show My Homepage''" in the first dropdown menu. #Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen.
Bexster 0 izisombululo 1 izimpendulo
Kuphostiwe

Thank you so much. For hours I've been trying everything to get this thing off my computer and your directions have worked. Thought I had downloaded a font and this thing turned up. Deleted it every possible way I thought I could. Uninstalled Firefox and reloaded and it still turned up with the new Firefox. Went through everything in the computer with the word Babylon and deleted it but that didn't work. I think that Conduit is what I need to go back and search for. Thanx again!

Thank you so much. For hours I've been trying everything to get this thing off my computer and your directions have worked. Thought I had downloaded a font and this thing turned up. Deleted it every possible way I thought I could. Uninstalled Firefox and reloaded and it still turned up with the new Firefox. Went through everything in the computer with the word Babylon and deleted it but that didn't work. I think that ''Conduit'' is what I need to go back and search for. Thanx again!
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You're welcome.

It's possible that Google search won't work properly with just the default setting. So when you type something in the search field and hit Enter, either nothing happens or it returns you to your home page.

If that happens, go into about:config again and in keyword.URL, add the following: http://www.google.com/search?q=

Oh, and if you don't like Google's "Instant On" and don't want to see it anymore, use this link instead: http://www.google.com/webhp?complete=0&hl=en

Since they both become links in this post, you can right click and choose "Copy Link Location". Then do a CTRL+V to paste. Saves you having to type it all out.

You're welcome. It's possible that Google search won't work properly with just the default setting. So when you type something in the search field and hit Enter, either nothing happens or it returns you to your home page. If that happens, go into about:config again and in keyword.URL, add the following: http://www.google.com/search?q= Oh, and if you don't like Google's "Instant On" and don't want to see it anymore, use this link instead: http://www.google.com/webhp?complete=0&hl=en Since they both become links in this post, you can right click and choose "Copy Link Location". Then do a CTRL+V to paste. Saves you having to type it all out.
shkh.amir 1 izisombululo 2 izimpendulo
Kuphostiwe

click on tools in the menu bar above then click on add-ons and remove babylon

click on tools in the menu bar above then click on add-ons and remove babylon
nikhil 1 izisombululo 2 izimpendulo
Kuphostiwe

open a blank page and type "about:config" press enter a list of parameters appears in the filter bar type babylon press enter look for extensions.BabylonToolbar.keyWordurl extensions.BabylonToolbar.newTaburl extensions.BabylonToolbar.srchPrvdr all will be STATUS:-userset/ TYPE:-string/ right click VALUE select modify in drop down window a link of search.babylon will come change it to google.com or any of your choice press enter and there you go. come to filter bar again and type keyword.URL press enter here also change the VALUE from search.babylon to google.com or any of you choice and press enter. your default search is now changed from babylon to said search engine

open a blank page and type "about:config" press enter a list of parameters appears in the filter bar type babylon press enter look for extensions.BabylonToolbar.keyWordurl extensions.BabylonToolbar.newTaburl extensions.BabylonToolbar.srchPrvdr all will be STATUS:-userset/ TYPE:-string/ right click VALUE select modify in drop down window a link of search.babylon will come change it to google.com or any of your choice press enter and there you go. come to filter bar again and type keyword.URL press enter here also change the VALUE from search.babylon to google.com or any of you choice and press enter. your default search is now changed from babylon to said search engine