Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"A browser error has occurred. Please hold the Shift key and click the Refresh button to try again"

  • 11 uphendule
  • 214 zinale nkinga
  • 4398 views
  • Igcine ukuphendulwa ngu cinemasteve

more options

Google Documents don't work with FF3.6.3. Many users are reporting this problem (http://www.google.com/support/forum/p/Google+Docs/thread?tid=7196dd3f9406be1c&hl=en).

The site works fine with IE.


URL of affected sites

http://docs.google.com/#all

Isisombululo esikhethiwe

When you open the doc, it's the top right corner area of the screen. At least it is on mine

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (11)

more options

Same problem. Any solution yet?

more options

"A browser error has occurred. Please hold the Shift key and click the Refresh button to try again."

For now, I select "Old version" at the top right of the screen.

more options

Thanks, but please - where is "Old Version"? I don't see it at the top right of FF 3.6, or at the top right of Goog Docs?

Thanks!

more options

Isisombululo Esikhethiwe

When you open the doc, it's the top right corner area of the screen. At least it is on mine

more options

Thanks, Vic, that solved the problem! I appreciate it!

Alan

more options

I think because I had already upgraded to FF 4.0 + latest GDocs, I don't have an option at the top of my GDocs screen to select "Old Version".

I am currently getting same error message: "A browser error has occurred. Please hold the Shift key and click the Refresh button to try again." Shift + Refresh does not correct the error and my GDocs are rendered useless for the time being.

Still looking for a resolution asap please.

Thx, Christine

more options

Same problem as Christine. Problems only started after I upgraded to FF4.0. Christine - I seem to get the problem more if the Google Doc is brought up in the 2nd or subsequent tabs. Can usually get it to work if I use the first tab for the Document. Appreciate this is only a work-around, but may help if you are desperate.

more options

Interesting Tony. I tried what you suggested and I did get the GDoc spreadsheet to open w/o error message and function properly, but only if it's opened in the 1st tab. Yes, not a solution, but a work-around. Thank you for the tip Tony!!!

more options

Hey Tony!

Thanks a ton! Can't imagine this could be a solution. But it worked! amazing! I just shifted the docs tab to the front and refreshed! Presto! wonder how you found the solution though... Thanks again!

Okulungisiwe ngu debolina.sengupta

more options

moving tab doesn't work.