Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox logged out my accounts each time i close, but setting disabled.

  • 3 uphendule
  • 0 zinale nkinga
  • 25 views
  • Igcine ukuphendulwa ngu kexitt07

more options

Ubuntu 22.04.3 LTS Firefox 123.0 (64-bit)

The browser deletes cookies when closed. Every time I log in, I need to re-enter passwords (they are saved) on all sites, this is certainly tiring. I read about a similar problem from other users, they had the “Delete cookies and site data when Firefox is closed” setting enabled, but I didn’t.

Ubuntu 22.04.3 LTS Firefox 123.0 (64-bit) The browser deletes cookies when closed. Every time I log in, I need to re-enter passwords (they are saved) on all sites, this is certainly tiring. I read about a similar problem from other users, they had the “Delete cookies and site data when Firefox is closed” setting enabled, but I didn’t.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

So idk why, but when i choose from "remember history" to "use custom settings for history" and clear "cache" and "form data.." only it works. but YouTube continued to ignore cookies (there was no auto login) throughout the day, and today everything worked.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Does it still happen with all your extensions disabled?

Do you see cookies in "Manage Data" immediately after starting the browser?

Helpful?

more options

Note that "Delete cookies and site data when Firefox is closed" doesn't really mean much, what matters are the "Clear history when Firefox closes" settings.

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Helpful?

more options

Isisombululo Esikhethiwe

So idk why, but when i choose from "remember history" to "use custom settings for history" and clear "cache" and "form data.." only it works. but YouTube continued to ignore cookies (there was no auto login) throughout the day, and today everything worked.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.