Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Pocket taking over my computer

  • 3 uphendule
  • 0 zinale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu dougg1

more options

How do I remove pocket from Firefox?

The published solution does not work. When I type "about:config" in the URL, then "pocket," and change the "extensions.pocket.enabled" to "false," the pocket page still shows up after I close a session or a screen asking me to sign in to pocket. I am always closing unnecessary pocket related tabs.

As I remember, one time it worked but only for two days and then the some form of the pocket page showed up again.

Restarting Firefox does not change anything. Please advise.

How do I remove pocket from Firefox? The published solution does not work. When I type "about:config" in the URL, then "pocket," and change the "extensions.pocket.enabled" to "false," the pocket page still shows up after I close a session or a screen asking me to sign in to pocket. I am always closing unnecessary pocket related tabs. As I remember, one time it worked but only for two days and then the some form of the pocket page showed up again. Restarting Firefox does not change anything. Please advise.

Isisombululo esikhethiwe

Thank you for the prompt replies above. After further investigation, I noticed "Recommended by Pocket" was unchecked as well, which is good; consequently, since I did everything right in the settings, I started looking closely and noticed two extremely small tabs with icons on the far left side of the tab bar. When I clicked each tab, the below images were produced. I realized the solution was to right click and remove each tab. Voila! the pages were removed. After opening and closing tabs, the pocket prompts never show up. I think the problem is solved.

Thank you again for your input which helped me activate my brain. This is my first time using the Firefox forum to solve a problem. I like this problem solving approach. It seem to be very efficient and quick.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

If you are using Sync or a home page, you may have to do more.

https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox


Change these preferences to false also. browser.newtabpage.activity-stream.section.highlights.includePocket services.sync.prefs.sync.browser.newtabpage.activity-stream.section.highlights.includePocket

Okulungisiwe ngu Terry

more options

What Pocket pages do you see ?

Can you attach a screenshot?

more options

Isisombululo Esikhethiwe

Thank you for the prompt replies above. After further investigation, I noticed "Recommended by Pocket" was unchecked as well, which is good; consequently, since I did everything right in the settings, I started looking closely and noticed two extremely small tabs with icons on the far left side of the tab bar. When I clicked each tab, the below images were produced. I realized the solution was to right click and remove each tab. Voila! the pages were removed. After opening and closing tabs, the pocket prompts never show up. I think the problem is solved.

Thank you again for your input which helped me activate my brain. This is my first time using the Firefox forum to solve a problem. I like this problem solving approach. It seem to be very efficient and quick.