Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Playing in background no longer works

  • 1 baphendule
  • 1 inale nkinga
  • 215 views
  • Igcine ukuphendulwa ngu Paul

more options

Until recently (sorry, I don't know which version I upgraded from), it was possible to let media play the background with Firefox for Android. Media would show up on the lock screen and could be played/paused from there when open in the browser. Now, I have found no way of playing media from Firefox without having the window in focus.

I'm wondering if this was an Android change or a Firefox change that broke Android detecting media playing in Firefox, and whether this is/was intended, a known issue, or a bug?

I'm on Android 13 (Oxygen OS 13 on OnePlus Nord 2T), with Firefox version 112.2.0 (release April 24 on the play store).

Until recently (sorry, I don't know which version I upgraded from), it was possible to let media play the background with Firefox for Android. Media would show up on the lock screen and could be played/paused from there when open in the browser. Now, I have found no way of playing media from Firefox without having the window in focus. I'm wondering if this was an Android change or a Firefox change that broke Android detecting media playing in Firefox, and whether this is/was intended, a known issue, or a bug? I'm on Android 13 (Oxygen OS 13 on OnePlus Nord 2T), with Firefox version 112.2.0 (release April 24 on the play store).

Isisombululo esikhethiwe

Hi

This does appear to be an issue that our developers are aware of and are looking into. You can follow progress on this and add comments at:

https://bugzilla.mozilla.org/show_bug.cgi?id=1827583

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

Hi

This does appear to be an issue that our developers are aware of and are looking into. You can follow progress on this and add comments at:

https://bugzilla.mozilla.org/show_bug.cgi?id=1827583