Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Always is in dark mode on moble.

  • 6 uphendule
  • 2 zinale nkinga
  • 590 views
  • Igcine ukuphendulwa ngu paul.logston

more options

On the moble browser for android I can't get websites to change from being in dark mode. I have made sure dark mode is off on the browser and the system. I have tested the same sites on other browsers to make sure it was not the sites. The browser and system are up to date.

On the moble browser for android I can't get websites to change from being in dark mode. I have made sure dark mode is off on the browser and the system. I have tested the same sites on other browsers to make sure it was not the sites. The browser and system are up to date.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

The fix was to do one of two things

A. Disable/turn off dark reader.

B. Remove dark reader.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Hi

Is it just with this site?

Have you set Google to be in a dark theme in the Google account settings?

Which add-ons do you have installed in Firefox for Android?

more options

It was all web sites. I didnt even think to check the add ons dark reader was installed and enabled but I never added it. It must have been added last time firefox updated that is when things changed. Thanks for causing me to check there. I got it fixed now.

more options

Hi John

Thank you for letting us know, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

Isisombululo Esikhethiwe

The fix was to do one of two things

A. Disable/turn off dark reader.

B. Remove dark reader.

more options

I can confirm this also exists in iOS! No matter what I configure, it always switches back to night mode.

more options

I also have this issue and despite dark mode being off in both iOS and Firefox, firefox will still open webpages in dark mode. This is particularly bad because it inverts the colors on webpages making them nearly unusable.

To be clear, i know how to turn off night mode in Firefox mobile. My issue is that it doesn’t stay turned off.