Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Need support for "can't receive e-mails". Previously "mailnews.pop3.0: Socket state is closed - won't send command."

  • 8 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu brian05

more options

Is there anywhere to get actual support for Thunderbird? I have no answers to my problem - can't receive e-mails still for a month now. Hoping not to have to change to a different e-mail software.

Is there anywhere to get actual support for Thunderbird? I have no answers to my problem - can't receive e-mails still for a month now. Hoping not to have to change to a different e-mail software.

Okulungisiwe ngu Wayne Mery

All Replies (8)

more options

Please try again. Be as specific as possible on your issue. Thank you.

more options

I already asked a question and put further details in comments. Issue is still not solved. Please specify further information if required. Is it a bug? Do I need to report it somewhere as a bug?

more options

There may be a ton of reasons why you cannot receive emails, so more information is required because just saying I can't receive emails is like saying the car won't start. Please run through some checks and offer confirmation of results for each check. Please supply some information so we can understand your particular setup.

1. Firewall. Exit Thunderbird if it is running. Access the Firewall which might be controlled by your Anti-Virus program. Thunderbird must be an allowed program. Please make sure Thunderbird is set up as an allowed and program otherwise your Firewall could be blocking access to required ports.

Please Confirm you have Thunderbird as an allowed program in the Firewall settings.

2. VPN Many servers do not like VPN because they think it is possible someone is trying to hack your account, so they block access. Do you have a VPN switched on? If yes, switch it off. Some Anti-Virus programs can auto enable a VPN - please double check.

Please Confirm you do not have a VPN operating.

3. Check Password Using a browser, please try to logon to your webmail account. If you can access your webmail account then you know the password works.

Please Confirm - you can access your webmail account via a browser, so you know the password is good.

4. OS and TB Q: What Operating System are you using? Q: What version of Thunderbird are using?

5. Server Settings Server Settings need to be very specific and they vary. Some servers have a habit of changing their requirements and not informing their customers. Some think customers will access the information held on their websites and magically know what to look for. Some servers stopped access until a special checkbox in the webmail account was selected, others stopped allowing normal password and wanted an app password or chnage settings to use OAuth. We cannot guess all the various possibilities, so help us to help you by supplying some info.

Please supply the following information:

In Thunderbird

  • Menu icon > Help > More Troubleshooting Information
  • Scroll down to 'Mail and News Accounts' section
  • Copy all the data in that section and paste it into this forum OR post an image showing the information.

6. Error When you try to 'Get Messages' , do you get an error message? If yes, what does it say word for word ? OR post an image showing the error message.

'Error console' Please clear the error console and restart Thunderbird. Check error console again and post image showing contents.

7. Program Did the problem occur immediately after an update ? If yes: Check installation. Uninstall the current version (I'm assuming you are using a release version and NOT a beta) and get a fresh download and installation from this link:

Query: If you are using eg: Linux OS, did you get the installation/update from snap etc?

Install for Linux info:

Please confirm you have uninstalled TB and got a fresh clean download and install of program.

more options

"just saying I can't receive emails is like saying the car won't start." I don't think it is like that at all. Please see the other post I made where I did provide details of very specific messages in the error console. 1. I am on Linux. As far as I know there is not an issue with a firewall. 2. The idea of a VPN is something that I remember looking into, but I don't remember setting up anything like that, although there could be something I have forgotten about. My web browser works fine though. 3. The accounts I have set up are POP3, and as far as I know I have not changed any settings. There is more than one account set up and all of them are failing, so if it was a case of having accidentally changed the settings on one of these then it would not have affected the others. So I don't believe it is due to settings. I have the accounts set up to ask for password each time, so I put the password in and it fails. (see the error log messages I posted) 4. OS is Linux. The version is 102.7.0 but was a lower version and failing. I then updated to see if it would help. I can't remember what the last working version was. 5. See 3. above regarding settings for the accounts. 6. Yes I tried using the error console and posted a few specific messages on the other post. The only reason I started a new post was that I had not been getting any answers. I have not been able to use Thunderbird for my e-mails now since December. So I have to log in to the webmail interface for the provider I am using. 7. I could try uninstalling, but that would be a lot of work because I would have to make sure all my e-mails were backed up somewhere, and I thought that by posting the details of what was happening, including the specific error messages in the error console would have been a good clue to someone who is one of the proper software developers. I don't think it would be normal for things to break just because of a software update, and to then have to un-install and then re-install the same software. If updating is a problem then maybe that is a bug that needs to be looked into, if the latest upgrades are breaking something.

more options

Duplicate topic - see https://support.mozilla.org/en-US/questions/1401885

What did prevent you from mention that right away and provide a link to your original topic?

more options

The information posted in this question by yourself did not mention you had started a previous question which had run out of options etc. If you ever need to create a new question which relates to a previous question then please provide the necessary information because knowing everything you have done, asked etc is n ot automatically known. I'm not in the habit of wasting time trawling through everyones profile just in case they previously made a question that relates to another question.

I'm requesting please help people so they can help you.

re :I have to log in to the webmail interface for the provider I am using. OK, so that proves the passwords you are using are correct. This answers 3. Check Password.

re :7. I could try uninstalling, but that would be a lot of work because I would have to make sure all my e-mails were backed up somewhere,

I'm not suggesting you completely remove all your profile folders. Only uninstall and reinstall the program itself. I did ask where you got your current installation ? Query: Did you get the current installation/update from snap or from the official thunderbird release webpage etc?

re :5. Server Settings Whilst you have all pop accounts, we have no idea whether they are all on the same server or whether the server you are using has changed settings etc etc. It would be helpful if you could post the information.

As far as you can remember - did this suddenly occur after an update ? Perhaps the servers you are using have a problem with ipv6? Try this:

  • Settings > General
  • Scroll to the bottom and click on 'Config Editor'

It opens in a new tab

  • In top search type: ipv
  • look for : network.dns.disableIPv6

By default it is set as 'false'

  • click on the far right toggle icon to switch from 'false' to 'true'


Clear the error console.

Restart Thunderbird. Please report on results and post an image of the error console. Thanks.

more options

Did setting : 'network.dns.disableIPv6' to true fix issue?

Have you checked to see if your email address or IP address are being blocked:

Sometimes servers need to use 'localhost' to get a connection. As I have no idea what server settings you are using............... Maybe you have something like Apache running? Please check : Do you have another program on Linux which is using the 'localhost' ? If yes, please switch it off and then restart Thunderbird and test.

more options

Too many issues to deal with at once here, so will start with this one. "1. Firewall." I have never had to add Thunderbird before and it still worked. The web browser is also not there and still works. I don't understand why. Maybe it is just allowing everything. Not sure what to do if I want to add a rule in gufw for Thunderbird? Are there some instructions somewhere?

"I did ask where you got your current installation ?" This was downloaded from the Mozilla Thunderbird website. I followed the instructions to install in the /opt folder. Then the updates install using the built in updater. The one I downloaded was 102.4.2 but it is now on 102.7.0.