Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Disable tab animations (FF 102)

  • 3 uphendule
  • 0 zinale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu caetano1

more options

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReducedMotion

I've searched with other keywords but couldn't find the new one.

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReducedMotion I've searched with other keywords but couldn't find the new one.

Isisombululo esikhethiwe

You have to create that preference (ui.prefersReducedMotion).

Edit: create it as a number with the value 1.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

What tab animations is this about ?

about:config => ui.prefersReducedMotion = 1 blocks some animations

more options

Isisombululo Esikhethiwe

You have to create that preference (ui.prefersReducedMotion).

Edit: create it as a number with the value 1.

Okulungisiwe ngu Terry

more options

My mistake, I created it as a boolean, but as a number it works. Thanks!