Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google not in Search Engines

  • 2 uphendule
  • 1 inale nkinga
  • 26 views
  • Igcine ukuphendulwa ngu syveqc

more options

Hi,

Yesterday Google just disappeared from the available search engines, I did not make any changes to the system as far as I'm aware of. I tried a complete reinstall of firefox (by apt purge and rm -rf ~/.mozilla and then reinstalled using apt) and also followed the instructions in this thread, which did not work for me: [https://support.mozilla.org/bm/questi.../1264497]

Thanks in advance!

Isisombululo esikhethiwe

What Firefox locale are you using and what is your region ?

Do you see all built-in search extensions on this page ?

  • resource://search-extensions/

See also this configuration file:

  • resource:///defaults/settings/main/search-config.json

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

What Firefox locale are you using and what is your region ?

Do you see all built-in search extensions on this page ?

  • resource://search-extensions/

See also this configuration file:

  • resource:///defaults/settings/main/search-config.json

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Helpful?

more options

My localization settings are

  • Requested Locales: ["en-US"]
  • Available Locales: ["en-GB","en-CA","en-US"]
  • App Locales: ["en-US","en-GB","en-CA"]
  • Regional Preferences ["en-US","en-GB","en-CA"]
  • Default Locale "en-US"
  • System Locales ["en-US"]
  • Regional Preferences ["de-AT"]

I can a google folder in the resource://search-extensions/, but in resource:///defaults/settings/main/search-config.json there is no Google entry present, so I guess this is the problem?

But the version from the official Mozilla server solved the problem, so I guess there is just something wrong with the version available in the Ubuntu repos, so I will just use the one from the Mozilla servers until the problem is resolved!

Thank you!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.