Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Having an issue with how websites appear

  • 2 uphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu viavictoria

more options

Websites on my Firefox are not appearing correctly. I think this started when I was playing around with the Privacy and Security settings. I changed the settings back, but the issue persists. Sorry I cannot explain this issue more clearly... Please see images. The first shows an example of how websites are appearing with my Firefox now. The second, using Safari, is an example of how websites used to look - and how I want them to look again. Thank you! I miss my old Firefox.

Websites on my Firefox are not appearing correctly. I think this started when I was playing around with the Privacy and Security settings. I changed the settings back, but the issue persists. Sorry I cannot explain this issue more clearly... Please see images. The first shows an example of how websites are appearing with my Firefox now. The second, using Safari, is an example of how websites used to look - and how I want them to look again. Thank you! I miss my old Firefox.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

more options

Thank you!!!