Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pinterest-Browser-Addon Button doesn't work since last update...

  • 3 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu gtutt

more options

Hello Unfortunately, the Pinterest browser button in Firefox does not work since a few days, - instead the Pinterest message window appears in the upper right corner of the screen saying „you are not logged in", plus a red login button (see screenshot added) On the Pinterest page, however, I then see every time that I am very well logged in. Tried several things, but no lasting success: - clicking on the red login link provided by the browser button message. Then a login window appears, but before I can enter name and password, it disappears again and I end up (already logged in) on my Pinterest home feed page. I still can't get the pin saved, though. This can't be because I'm logged in at Google at the same time (- I also logged out of Google and tried again, same result). - I logged out on the Pinterest page and then tried again via the window popping up in Firefox when I click the Pinterest-browser-button. Doesn't make any difference. - restarted Firefox, - doesn't help either. - logged out on Pinterest, deleted the Pinterest addon in Firefox and reinstalled it. Then logged in on Pinterest via the button window that popped up again in Firefox (saying "You are not logged in") when I try to pin something. That looked like it works and the pin got saved. However, the next time Firefox is opened or the next try touse the button, it's back to "You are not logged in" again (- and all the rest described above). Looks for me like coming with the last Firefox update two days before.... So what to do now? please fix that, it's very frustrating! best, Gundula from Germany

Ama-screenshot ananyekiwe

All Replies (3)

more options

Hi gtutt,

Try Clearing all cookies, site data and cache

  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data button. The Clear Data dialog will appear.
  • Click Clear.


more options

Hi Gundula, do you block "cross-site cookies" or "third party cookies"? That could be enabled by using either:

  • "Strict" mode of Tracking Protection
  • "Custom" mode of Tracking Protection with Cookie blocking set to either:
    "Cross-site cookies - includes social media cookies"
    "All third party cookies"

The older setting "Cross-site tracking cookies - includes social media cookies" has not been a problem in the past, as far as I know.


more options

Hi & thank you for your answers, I tried both things recommended. But still the same problem.... It may be a bug in the Pinterest-Button update happening yesterday. In the update description I read about a new feature with "help for Pinners who are not signed in" (see screenshot). So I reported the problem also to Pinterest in the meantime, - maybe they can propose a solution...


Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.