Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox tab height

  • 2 uphendule
  • 1 inale nkinga
  • 730 views
  • Igcine ukuphendulwa ngu seandbreslin

more options

Hi! With the latest update to Firefox, the tab height is now taking up too much of my vertical screen space and the option to make them compact seems to be gone from where it used to be in the settings. I've tried to search for an extension to fix this, but haven't managed to find one. What do you all suggest I do?

(I don't want to use Chrome. It takes so much RAM that I can't really run both Chrome & Discord at the same time, let alone anything else with it.)

Thank you!

Hi! With the latest update to Firefox, the tab height is now taking up too much of my vertical screen space and the option to make them compact seems to be gone from where it used to be in the settings. I've tried to search for an extension to fix this, but haven't managed to find one. What do you all suggest I do? (I don't want to use Chrome. It takes so much RAM that I can't really run both Chrome & Discord at the same time, let alone anything else with it.) Thank you!

Okulungisiwe ngu seandbreslin

Isisombululo esikhethiwe

Hi,

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi,

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

more options

Seburo said

Hi, Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting. If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).
  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.
More about that: Compact mode workaround in Firefox

Thank you, that's helped some! (I'd make it even smaller if I could, but it's reasonable now.)

I still don't like that the text kinda merges together without any separation, but that's just aesthetics & doesn't really effect function, so it's fine. The new tab height was previously decreasing how many rows I could see in Google Sheets by one too many for my setup.

Okulungisiwe ngu seandbreslin