Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly the Google page translator shows up on some pages

  • 2 uphendule
  • 2 zinale nkinga
  • Igcine ukuphendulwa ngu Archit

more options

Hi, firefox 33 for iOS. Suddenly the Google page translator shows up on some pages and I have no setting on iOS to disable or at least change the Google page translator. How do I get rid of the google page translator bar on top? I have deliberately not installed anything. Thanks!

Isisombululo esikhethiwe

Hello!

Please make sure that you don't have any such extensions installed for Google Translate through "settings".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

there you enable a lot of things on iOS, block popup, strictly ban activity tracking, what do I know what else. Then comes the data octopus and everything makes way for a stupid translation dirt tool popup :(( . And nothing can remove it, not even under options.

Helpful?

more options

Isisombululo Esikhethiwe

Hello!

Please make sure that you don't have any such extensions installed for Google Translate through "settings".

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.