Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to view image with the 'internal' viewer in the wepages

  • 2 uphendule
  • 1 inale nkinga
  • 39 views
  • Igcine ukuphendulwa ngu linuxiano

more options

Hi, I'm searching an answer to my problem but, please sorry, I don't find it.

On some webpages, there is an 'internal' viewer for the images (or thumbnails).

With a pre-version of Firefox Quantum, on this webpage, for example, if you click on the images at the bottom of the page, the old FF showed the image with a internal viewer like in the attached image.

On the current Firefox, it asks me to view the image with the standard Windows imageviewer (or save it). Where is the option to open such images in the webpage iteself? TIA.

Hi, I'm searching an answer to my problem but, please sorry, I don't find it. On some webpages, there is an 'internal' viewer for the images (or thumbnails). With a pre-version of Firefox Quantum, [https://www.majorgeeks.com/files/details/easybcd.html on this webpage], for example, if you click on the images at the bottom of the page, the old FF showed the image with a internal viewer like in the attached image. On the current Firefox, it asks me to view the image with the standard Windows imageviewer (or save it). Where is the option to open such images in the webpage iteself? TIA.
Ama-screenshot ananyekiwe

Okulungisiwe ngu linuxiano

Isisombululo esikhethiwe

I installed Firefox Quantum on another directory, so I can use two firefox (the old one for compatibility extensions, the newer in ESR version). :-)

This morning I play with Options -> "Files and application" section but I didn't resolve the issue. So I shutdown my pc.

I've just tried now, this evening, and it works! O-)

I don't know why... perhaps having worked with the Options has unblock things.

I'll check with others webpages and, if it is necessary, I'll ask here.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

It works for me. Is there a reason you are using that old version of Firefox?

more options

Isisombululo Esikhethiwe

I installed Firefox Quantum on another directory, so I can use two firefox (the old one for compatibility extensions, the newer in ESR version). :-)

This morning I play with Options -> "Files and application" section but I didn't resolve the issue. So I shutdown my pc.

I've just tried now, this evening, and it works! O-)

I don't know why... perhaps having worked with the Options has unblock things.

I'll check with others webpages and, if it is necessary, I'll ask here.

Okulungisiwe ngu linuxiano