X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

why does the browser change url I enter from http:// to https://

Kuphostiwe

I need to bring up a url with http and not https. However, FireFox will not change the url from thing I need (http://) to the thing I do not need (https://).

To try stopping this action I verified the browser has absolutely nothing stored in cache or browser data.

Safe mode in FireFox made no difference.

I also turned off the Apache software on the server hosting the site. When that did not alleviate the problem, I disconnected my computer from the internet. FireFox continues to change the url, adding the s in https.

I need to bring up a url with http and not https. However, FireFox will not change the url from thing I need (http://) to the thing I do not need (https://). To try stopping this action I verified the browser has absolutely nothing stored in cache or browser data. Safe mode in FireFox made no difference. I also turned off the Apache software on the server hosting the site. When that did not alleviate the problem, I disconnected my computer from the internet. FireFox continues to change the url, adding the s in https.
Ama-screenshot ananyekiwe

Okulungisiwe ngu firefox195

Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17860 izisombululo 161601 izimpendulo
Kuphostiwe

You can check this file in the profile folder for references about this domain.

  • SiteSecurityServiceState.txt

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check this file in the profile folder for references about this domain. *SiteSecurityServiceState.txt You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Folder/Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *https://support.mozilla.org/en-US/kb/Profiles
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
jlevitas16 0 izisombululo 4 izimpendulo
Kuphostiwe

I am having this problem as well. I want to go to the http:// version of a page that I have. In the past, I would simply clear the Site Preferences under Clear History and it would allow me to go to the http:// version of my page rather than the https://. Within the last month, this no longer works. Please advise. I tried looking at the SiteSecurityServiceState.txt file, but my domain was not listed there.

I am having this problem as well. I want to go to the http:// version of a page that I have. In the past, I would simply clear the Site Preferences under Clear History and it would allow me to go to the http:// version of my page rather than the https://. Within the last month, this no longer works. Please advise. I tried looking at the SiteSecurityServiceState.txt file, but my domain was not listed there.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.