X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Unable to add website to camera permissions in Settings

Kuphostiwe

When tyring to add a website to "Settings - Camera Permissions", I type the name of the website in the "Search Web Site" field, and hit Enter, but nothing happens. I'm Using Firefox 71.0 on Windows 10 Pro 1903 on a Lenovo Thinkpad T480. I have my camera access allowed in Settings.

When tyring to add a website to "Settings - Camera Permissions", I type the name of the website in the "Search Web Site" field, and hit Enter, but nothing happens. I'm Using Firefox 71.0 on Windows 10 Pro 1903 on a Lenovo Thinkpad T480. I have my camera access allowed in Settings.

Isisombululo esikhethiwe

Hi, try this: Open the site you want to give access to, then right click on a blank part of the page > View Page Info > Permissions tab. You will need to deselect the Use Default box, then you can change the settings on the right. See Firefox Page Info window

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Eminye Imininingwane

Scribe 735 izisombululo 3504 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi, try this: Open the site you want to give access to, then right click on a blank part of the page > View Page Info > Permissions tab. You will need to deselect the Use Default box, then you can change the settings on the right. See Firefox Page Info window

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hi, try this: Open the site you want to give access to, then right click on a blank part of the page > View Page Info > Permissions tab. You will need to deselect the Use Default box, then you can change the settings on the right. See [[Firefox Page Info window]] ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!''
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi, thanks for the reply, unfortunately that didn't work. I think it may be the site that is faulty, but do you have any other suggestions?

Edit: Sorry, It did work, the sit enow appears in the list in Settings, it just didn't solve the issue I'm having with a certain website, thanks.

Hi, thanks for the reply, unfortunately that didn't work. I think it may be the site that is faulty, but do you have any other suggestions? Edit: Sorry, It did work, the sit enow appears in the list in Settings, it just didn't solve the issue I'm having with a certain website, thanks.

Okulungisiwe ngu chipbaps

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.