X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Why does Firefox not load Outlook.com? Ever.

Kuphostiwe

Firefox 67.0.4, with only uBlock Origin, Wildvine and some Cisco codec, refuses to load Outlook.com. No other site problems. It's as if MS is doing something to force me to use Edge to open their email. Very annoying.

Anyone else have this problem??

Also, WTH don't Firefox coders give an option to bypass entering your phone number for Firefox Sync? I am not giving anyone my phone number. Never gonna happen. I only Synced my Windows laptop to stop this ridiculous inability of FF to save my Top Sites. Since I can't progress I simply login my FF account to Sync, see that it re-loads my Top Sites, and that's all I can do in Sync.

BTW you folks manning the support fences here are doing a great job. Unfortunately I don't seem to be able to track down the database solutions for the Top Sites snafu.


Thanks,

Mac

Firefox 67.0.4, with only uBlock Origin, Wildvine and some Cisco codec, refuses to load Outlook.com. No other site problems. It's as if MS is doing something to force me to use Edge to open their email. Very annoying. Anyone else have this problem?? Also, WTH don't Firefox coders give an option to bypass entering your phone number for Firefox Sync? I am not giving anyone my phone number. Never gonna happen. I only Synced my Windows laptop to stop this ridiculous inability of FF to save my Top Sites. Since I can't progress I simply login my FF account to Sync, see that it re-loads my Top Sites, and that's all I can do in Sync. BTW you folks manning the support fences here are doing a great job. Unfortunately I don't seem to be able to track down the database solutions for the Top Sites snafu. Thanks, Mac
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Wildvine Open H264 by Cisco codec

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
617 izisombululo 5143 izimpendulo
Kuphostiwe

Personally speaking, I use Outlook.com every day without any issues.

My best guess, given the information you provided, is that it's a problem with uBlock. People can often have issues with certain websites when using content blockers because they may unintentionally block a vital part of the website.

Any easy way to check this is to run Firefox in Safe Mode. This will temporarily disable all of your browser extensions. If the issue isn't present when in Safe Mode, it's very likely a uBlock problem. In that case, you'd either have to ditch the extension or whitelist Outlook.

As for your secondary comment/question about the Firefox Sync service, adding a phone number is entirely optional. I'm not sure which message you are seeing exactly, but I've only ever seen one that offers to text the link to download Firefox to your cellphone.

Other than that, Firefox Accounts (or the Firefox Sync service) don't even accept phone numbers because that's not used for anything.

Hope this helps.

Personally speaking, I use Outlook.com every day without any issues. My best guess, given the information you provided, is that it's a problem with uBlock. People can often have issues with certain websites when using content blockers because they may unintentionally block a vital part of the website. Any easy way to check this is to [[Troubleshoot Firefox issues using Safe Mode|run Firefox in Safe Mode]]. This will temporarily disable all of your browser extensions. If the issue isn't present when in Safe Mode, it's very likely a uBlock problem. In that case, you'd either have to ditch the extension or whitelist Outlook. As for your secondary comment/question about the Firefox Sync service, adding a phone number is entirely optional. I'm not sure which message you are seeing exactly, but I've only ever seen one that offers to text the link to download Firefox to your cellphone. Other than that, Firefox Accounts (or the Firefox Sync service) don't even accept phone numbers because that's not used for anything. Hope this helps.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17534 izisombululo 158559 izimpendulo
Kuphostiwe

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thank you. I tried Safe Mode, no luck. I try cor-els tips and we'll see.

Thank you. I tried Safe Mode, no luck. I try cor-els tips and we'll see.

Okulungisiwe ngu Mac291

Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

I know from working and using Outlook the web-outlook has issue properly displaying on FireFox and my work has removed firefox as a browser for that reason.

I know from working and using Outlook the web-outlook has issue properly displaying on FireFox and my work has removed firefox as a browser for that reason.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
BobB 0 izisombululo 1 izimpendulo
Kuphostiwe

Using Win 8.1 & Firefox v56.xx w/ my webmail (Outlook.com) Inbox set as FF homepage. Was having major problems w/ webmail attachments loading so disabled One-Drive (un-linked my Windows & MS accts) as one troubleshooting effort. Un-linking did not affect webmail access via Chrome or IE, but no access now via FF (blank/white screen only).

Using Win 8.1 & Firefox v56.xx w/ my webmail (Outlook.com) Inbox set as FF homepage. Was having major problems w/ webmail attachments loading so disabled One-Drive (un-linked my Windows & MS accts) as one troubleshooting effort. Un-linking did not affect webmail access via Chrome or IE, but no access now via FF (blank/white screen only).
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.