X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How to not jump to the top of my Twitter feed by hitting the up or *down* arrow??

Kuphostiwe

Hitting the *DOWN* arrow takes me back up to the top of my feed, which loses my place and means I have to use the right hand scrollbar to scroll all the way back down several pages to try to find it again. In other browsers, hitting the down arrow scrolls, you know, down.

The up arrow does the same thing - again I'm at the top of my feed having lost my place instead of only scrolling up a little ways to review something I missed.

How can I scroll other than right-side scrollbar, which cramps my hand on a Macbook pro touchpad?

Hitting the *DOWN* arrow takes me back up to the top of my feed, which loses my place and means I have to use the right hand scrollbar to scroll all the way back down several pages to try to find it again. In other browsers, hitting the down arrow scrolls, you know, down. The up arrow does the same thing - again I'm at the top of my feed having lost my place instead of only scrolling up a little ways to review something I missed. How can I scroll other than right-side scrollbar, which cramps my hand on a Macbook pro touchpad?
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Umnikazi wombuzo

Can't seem to edit the above but another detail: In Facebook the arrow keys don't jump to the top but they take huge leaps, like four or five posts, which also loses my place. This is really aggravating.  :(

Can't seem to edit the above but another detail: In Facebook the arrow keys don't jump to the top but they take huge leaps, like four or five posts, which also loses my place. This is really aggravating. :(
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17267 izisombululo 156042 izimpendulo
Kuphostiwe

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Kept seeing this advice elsewhere but there isn't an F7 key on my Macbook Pro. It's really helpful to have alternative instructions.

I'm cautiously optimistic this may have fixed my problem. THANK YOU!

Kept seeing this advice elsewhere but there isn't an F7 key on my Macbook Pro. It's really helpful to have alternative instructions. I'm cautiously optimistic this may have fixed my problem. THANK YOU!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.