X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Numbers showing in Hindi font- can't change despite reinstalling or removing profiles

Kuphostiwe

Firefox restarted and then as default, all the numbers are showing up in the Hindi font. Nothing seems to be wrong or different in the profiles, or preferences, or config I've reinstalled it several times, deleted all support files, and still no change

Firefox restarted and then as default, all the numbers are showing up in the Hindi font. Nothing seems to be wrong or different in the profiles, or preferences, or config I've reinstalled it several times, deleted all support files, and still no change

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4222 izisombululo 58925 izimpendulo
Kuphostiwe

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1