X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do you get rid of the "insecure" notice when logging into a website?

Kuphostiwe

yea question says it all. I know where i am going and what is and is not secure for me, that pop up is annoying. Seriously annoying, so annoying if I can't get rid of it, I'll stop using firefox completely.

yea question says it all. I know where i am going and what is and is not secure for me, that pop up is annoying. Seriously annoying, so annoying if I can't get rid of it, I'll stop using firefox completely.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
60 izisombululo 5376 izimpendulo
Kuphostiwe

What the site so they can see what it says if it really is a site issue or not?

What the site so they can see what it says if it really is a site issue or not?
FredMcD
  • Top 10 Contributor
4229 izisombululo 59017 izimpendulo
Kuphostiwe
What is the exact error messages? --------------- There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message [https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors?redirectlocale=en-US&redirectslug=Error+loading+web+sites Websites don't load - troubleshoot and fix error messages] http://kb.mozillazine.org/Error_loading_websites
FredMcD
  • Top 10 Contributor
4229 izisombululo 59017 izimpendulo
Kuphostiwe

In a private message, McCoy said

Maybe change the values of these prefs on the   "about:config"   page to   "false" :

"security.insecure_field_warning.contextual.enabled "

"security.insecure_password.ui.enabled"

In a private message, [/en-US/user/McCoy-thereal McCoy] said Maybe change the values of these prefs on the   "about:config"   page to   "false" : "security.insecure_field_warning.contextual.enabled " "security.insecure_password.ui.enabled"