Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is configured to use a proxy server that can’t be found. how do i change this on my macbook ?

  • 1 baphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Firefox is configured to use a proxy server that can’t be foundCheck the proxy settings to make sure that they are correct. Check to make sure your computer has a working network connection. If your computer or network is protected by a firewall or proxy, make sure that Tor Browser is permitted to access the Web.

All Replies (1)

more options

Here is where you check your Firefox connection settings:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Firefox 56-59: In the search box at the top of the page on the right side, type proxy and Firefox should filter to the "Settings" button, which you can click.

Firefox 38-55: In the left column, click Advanced. Then on the right side, with the "Network" mini-tab active, click the "Settings" button.

In All Versions: The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?