X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox in 32 bit mode won't open even though 32 bit version is enabled

Kuphostiwe

Dear all, I am on OS X El Capitan, and quite new to MAC OS. I need to use a web browser in 32 bit mode for a website that requires it, so I followed a thread that showed me how to allow your firefox to run in 32 bit mode ("go to Finder/Locate Firefox/Ctrl click Get information/tick "run in 32 bit mode"). Unfortunately when I quit and restart the browser it seems that I am still running in 64-bit mode. The 32 bits links won't work AND I can see in the troubleshooting panel some indications that I am still running 64 bit... I tried to block automatic updates, or to lock the version after ticking the "32 bit mode" in the finder but so far nothing worked. I even tried to restart the computer to see if it did anything.

Has anyone encountered the same issue ?

thanks,

Dear all, I am on OS X El Capitan, and quite new to MAC OS. I need to use a web browser in 32 bit mode for a website that requires it, so I followed a thread that showed me how to allow your firefox to run in 32 bit mode ("go to Finder/Locate Firefox/Ctrl click Get information/tick "run in 32 bit mode"). Unfortunately when I quit and restart the browser it seems that I am still running in 64-bit mode. The 32 bits links won't work AND I can see in the troubleshooting panel some indications that I am still running 64 bit... I tried to block automatic updates, or to lock the version after ticking the "32 bit mode" in the finder but so far nothing worked. I even tried to restart the computer to see if it did anything. Has anyone encountered the same issue ? thanks,

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/602.2.14 (KHTML, like Gecko) Version/10.0.1 Safari/602.2.14

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4267 izisombululo 59840 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

'''https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save''' '''Note:''' Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Umnikazi wombuzo

I have no problem in changing the preferences, they just seem not to apply. However I have tried all the methods, and here is the feedback : Refreshing the browser : already tried, didn't work. Modifying the users.js file : I don't have such file in the said profile folder Unlocking prefs.js file : it was not locked

As for the other possibility (malware) I never had the impression that firefox was running oddly, nothing that suggests that a malware has been installed.

For what it is worth, I had 2 add-ons installed : Adblock and Perapera Chinese. Bur they disappeared when I re-installed firefox.

Also, I read somewhere (https://support.mozilla.org/fr/questions/874682) that it could be due to a missing 32-bits java plugin. But this is a little outside my comfort zone... And it may only apply to the windows environment.

I have no problem in changing the preferences, they just seem not to apply. However I have tried all the methods, and here is the feedback : Refreshing the browser : already tried, didn't work. Modifying the users.js file : I don't have such file in the said profile folder Unlocking prefs.js file : it was not locked As for the other possibility (malware) I never had the impression that firefox was running oddly, nothing that suggests that a malware has been installed. For what it is worth, I had 2 add-ons installed : Adblock and Perapera Chinese. Bur they disappeared when I re-installed firefox. Also, I read somewhere (https://support.mozilla.org/fr/questions/874682) that it could be due to a missing 32-bits java plugin. But this is a little outside my comfort zone... And it may only apply to the windows environment.
FredMcD
  • Top 10 Contributor
4267 izisombululo 59840 izimpendulo
Kuphostiwe

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp

Make sure your Java (Not JavaScript) is up to date '''[http://java.com/en/download/installed.jsp Verify Java and Find Out-of-Date Versions]''' {web link} Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp