X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to downgrade Firefox version?

Kuphostiwe

Is there an easy way to downgrade from Firefox 49.0.1 to 44? Or, do I need to remove Firefox and download again? I've been reading that the issues I'm having with the Selenium firefox webdriver work better with the version 44.

Is there an easy way to downgrade from Firefox 49.0.1 to 44? Or, do I need to remove Firefox and download again? I've been reading that the issues I'm having with the Selenium firefox webdriver work better with the version 44.

Isisombululo esikhethiwe

We don't recommend running outdated Firefox versions, but it is certainly possible. All previous versions of Firefox are archived on the Mozilla FTP server. You can just download the installer and run it. It should install over top the current version, while preserving your user data.

Warning: Old versions of Firefox may be vulnerable. Use with caution and at your own risk.
Note: To prevent data loss in the event of an error, it is recommended that you backup your Firefox profile(s) before downgrading.
Funda le mpendulo ngokuhambisana nalesi sihloko 4

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.17
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • Microsoft Lync Web App Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • VMware Remote Console Plug-in
  • VMware Remote Console and Client Integration Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
694 izisombululo 5501 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

We don't recommend running outdated Firefox versions, but it is certainly possible. All previous versions of Firefox are archived on the Mozilla FTP server. You can just download the installer and run it. It should install over top the current version, while preserving your user data.

Warning: Old versions of Firefox may be vulnerable. Use with caution and at your own risk.
Note: To prevent data loss in the event of an error, it is recommended that you backup your Firefox profile(s) before downgrading.
We don't recommend running outdated Firefox versions, but it is certainly possible. All previous versions of Firefox are archived on the [http://ftp.mozilla.org/pub/firefox/releases/ Mozilla FTP server]. You can just download the installer and run it. It should install over top the current version, while preserving your user data. <blockquote>'''Warning:''' Old versions of Firefox may be vulnerable. Use with caution and at your own risk.</blockquote> <blockquote>'''Note:''' To prevent data loss in the event of an error, it is recommended that you [[Back up and restore information in Firefox profiles|backup your Firefox profile(s)]] before downgrading.</blockquote>

Impendulo Ewusizo

Thank you, Wesley! The downgrade has fixed my selenium issue with the gecko driver. Thank you for your help.

Thank you, Wesley! The downgrade has fixed my selenium issue with the gecko driver. Thank you for your help.
Wesley Branton
  • Top 10 Contributor
694 izisombululo 5501 izimpendulo
Kuphostiwe

Impendulo Ewusizo

No problem. Glad that I could help. Thanks for contacting Mozilla support.

No problem. Glad that I could help. Thanks for contacting Mozilla support.