Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google home screen has black boarders intermittently. See picture

  • 4 uphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu FredMcD

more options

See attached image. Thick black boarder disappears if I leave google homepage then return to it.

All Replies (4)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Hi FredMcD As requested I have inserted a photo to my question. I tried updating my graphics driver (INTEL) and the problem still exists. I am using Windows 10 in a new HP Laptop. I spoke to HP about the problem and they claimed it was a software problem occurring in Firefox. Any More thoughts?

more options

That's very odd. If you right-click > View Image on the Google Logo, is it this one:

https://www.google.com/images/branding/googlelogo/2x/googlelogo_color_272x92dp.png

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.