Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when i am in google and click on a subject i get a dooted boarder around the an article

  • 13 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I was just in Google search looking up something and when i clicked on a topic there is a dooted line or box around the topic. I did the same in I E and Google Chrome and Edge and di not get the dotted boarder how do i remove it

Isisombululo esikhethiwe

Hi Mary, the dotted "outline" is a cue that a particular link or button is focused, which allows you to activate it with the keyboard if you like. It is called the "focus ring."

If you want to hide the default focus ring in web pages -- pages can still specify their own outline settings -- you can modify a preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste focus and pause while the list is filtered

(3) Double-click the browser.display.focus_ring_width preference to open an editing field and reduce 1 to 0 and then either click the blue checkmark button or press the Enter key to complete the edit.

(That doesn't seem to affect the Page Info dialog.)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (13)

more options

Mary said

there is a dooted line

I think you mean 'dotted line.'

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

can you see the dotted line. does it have something to do with focus or an add on.

cleared cookies and cache

'

more options

after i did all that i still see dotted line look at attachment and check where it says allow there is a dotted line around it

more options

only happening in Firefox no other browser hardware accelleration ius always clicked off clear cookies and cache from all sites

that i open with Firefox i know   when it is overan  i con on desktop  it has  something to do  with focus rectangle
more options

did all that but still see dotted line. I did not want to up grade any thing for fear of doing something wrong

and if it were my graphic card wouldn't it   do it in all  browsers
more options

stil got it in safe mode

more options

see now i sent another thing for you to see where there are dotted loin's or box

more options

check out permissions where the doted box is. is this supposed to do this

more options

Hmm. That looks like that area was given focus. Is that all the time? Do the dots move around? Try clicking in a blank area. What happens?

more options

Isisombululo Esikhethiwe

Hi Mary, the dotted "outline" is a cue that a particular link or button is focused, which allows you to activate it with the keyboard if you like. It is called the "focus ring."

If you want to hide the default focus ring in web pages -- pages can still specify their own outline settings -- you can modify a preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste focus and pause while the list is filtered

(3) Double-click the browser.display.focus_ring_width preference to open an editing field and reduce 1 to 0 and then either click the blue checkmark button or press the Enter key to complete the edit.

(That doesn't seem to affect the Page Info dialog.)

more options

I did that hopefully it works

more options

what about browswe ring on anything that is false do i do anything to that

more options

Mary said

what about browswe ring on anything that is false do i do anything to that

Usually it is best to leave that on false unless you are unable to use a mouse/trackpad.