Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

adobe flash crashes soon as page loads only on firefox

  • 4 uphendule
  • 3 zinale nkinga
  • 39 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I just installed (fresh) windows 10 to my computer after downloading Firefox i cant watch videos on some sites but i can watch on other like YouTube which is know to have issues but YouTube works fine. as soon as i play the video it shows the crash report icon/screen in video window, i have updated everything possible tried reinstalling both flash and Firefox turning on/off protected mode, hardware acceleration and tried a few other things. i have looked in the "about crashes" to see if there is any bp- files but there isnt but one not sure if its related or not some sites said to look for them. i dont have issues on other browsers like edge or chrome but i prefer firefox by far so i would like to find a way to make this work any help would be greatly appreciated.

All Replies (4)

more options

Youtube currently uses the HTML5 player.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

If you have submitted crash reports then please post the IDs of one or more recent crash reports that start with "bp-".

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the report ID of recent crash reports on the "Help > Troubleshooting Information" page (about:support).

  • click the "All Crash Reports" button on this page to open the about:crashes page and see all crash reports.

Alternatively you can open about:crashes via the location/address bar.

See also:

more options

so after a few days it seems to be the hardware acceleration issue i disable it in the setting and on the adobe tree link but it keeps enabling is there a way to permanently disable it so i dont have to go to the link every time i want to watch a video after i turn computer on?

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.