Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google Image search with word "cabinet" causes a set of filter Tabs to appear with Firefox browser! How can I disable this feature?

  • 10 uphendule
  • 1 inale nkinga
  • 221 views
  • Igcine ukuphendulwa ngu Woodchip88

more options

A Google Image search triggers a set of colored filter Tabs to appear at top of screen! How can I disable these tabs?

All Replies (10)

more options

Can you attach a screenshot?

  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure that you do not exceed the maximum size of 1 MB

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

First attempts to upload screen shot failed - not sure why as image was small! Will try again with smaller image - looks like this one uploaded!

My first thought was that I unintentionally installed an add-on that caused this problem. The search string is analyzed to select key words used to create and label the Tabs, based on what you're searching for. What it does from there besides steal CPU time is anybody's guess!

I will try the suggestions posted, and report back.

Thank you,

more options

As suggested, I restarted the computer in Safe Mode! I do not use Themes! Disabling Add-Ons and Extensions does not resolve the problem.

My first assumption was this was a new Firefox feature!

To duplicate my search, enter the following string, search Google, then select the Image button. "band saw" cabinet

See attached full screen shot!

I would appreciate knowing if this is a problem, or just the Firefox works!

Thank you,

WoodChip

more options

That is a menu bar which allows for the selection of different types of "cabinets". IOW, that is part of that type of search. First time I have seen anything like that, must be something new to Google Image search.

more options

The 'new' menu bar does not appeat when using Chrome Browser! Guess I need to check other browsers; this is why I thought it was a Firefox issue! In any case I don't want it; just one more gadget to clutter the screen and slow down possessing!

Thanks for your help!

WoodChip

more options

Followup! Just checked Internet Explorer browser and the menu bar appears! Therefore, this is not a Firefox issue, I apologize for not doing a more thorough job of troubleshooting before posting! One good thing - this is not a Firefox issue! I've been using Firefox for years! My son recommended it when I had problems using Windows Internet Explorer (years ago) stopped working as it should! Firefox Rocks! Thanks for the support.

-Don

more options

Try to clear the Google cookies in case your current cookie makes you participate in a Google experiment.

more options

Thanks for the suggestion, unfortunately clearing the cookies doesn't stop the filter Tab display . I think this is a Google feature, although I don't understand why the Chrome browser on our Windows 10 computer still does not support the Tab display. However, I did discover that I like Yahoo Image search better than Google's Image search!

Thank you for the continued support.

-WoodChip

more options

Isisombululo Esikhethiwe

more options

So its a Google thing! That says it all!

The only solution I see to avoid the mickey-mouce screen clutter is to place quotes to disguise key words used in the parsing code (to create the Tab names).

Example: ""band saw" cabinet"  Or simply use Yahoo image search!

-Woodchip

Okulungisiwe ngu Woodchip88