Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Kaspersky Pure 3 Firefox 45 extensions disabled

  • 3 uphendule
  • 3 zinale nkinga
  • 67 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Kaspersky Pure 3.0 13.0.2.558(i), Mozilla Firefox 45.0.1 All Kaspersky anti-banner, dangerous website blocker, URL advisor, Safe Money, Virtual keyboard extensions disabled as they 'could not be verified'.

Kaspersky no help -they suggest disabling Kaspersky for 1 minute and then turning it back on.

Are Kaspersky & Firefox incompatible? Any suggestions? FAQ's only mention Firefox 43 and 46 -latter not released yet.

All Replies (3)

more options

First, these extensions are not a necessary part of the anti-virus, and tend to cause more issues than they are worth (they duplicate functionality already in Firefox) and have no impact on the actual anti-virus protection (which always runs regardless of what browser you are or are not using). I strongly advise uninstalling them.

Second, it is the responsibility of Kapersky to ensure their extensions are compatible with Firefox, mozilla cannot ensure that all extensions are compatible with every version of Firefox.

more options

Current Firefox releases require extensions to be signed to prevent abuse by malware. In Firefox 43 and later unsigned extensions will be disabled by default. You can set xpinstall.signatures.required to false to disable this security feature in the current Firefox releases. In later Firefox releases and Beta builds (47+) you may not be able to override this anymore.

See also:

more options

I don't know whether the version on Kaspersky's site is newer, but the latest I see on the download page is:

Kaspersky PURE 3.0 Latest Version: 13.0.2.558abcd Commercial Release date: 12 February 2013

Definitely those old extensions are obsolete.

How are you keeping the main program up-to-date with modern security threats?!

Oh, I missed this page: http://support.kaspersky.com/us/9636 -- I don't know when/whether you'll get new extensions for this product.

Okulungisiwe ngu jscher2000