Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

bold and italic text not rendered

  • 5 uphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu Hunsu

more options

italic and bold text is not rendered bu Firefox 45.0b3. I have this problem when visiting Wikipedia pages that uses <b> and <i> tags.

Okulungisiwe ngu cor-el

All Replies (5)

more options

Did this work in 45b1 and 45b2?

Did you use the Inspector to see what style rules are applied?

You can right-click and select "Inspect Element" to open the Inspector (3-bar Menu button or Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

more options

Apparently The problem is not only with and . The font used is sans-serif.

I don't know if it works with 45b1 or 45b2. I know that I noticed the problem with 44.

more options

Did you install the beta versuion to check if that fixes the problem?

Are the font-weight and font-style properties adjusted (i.e. the tags are recognized)?

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Edit > Preferences > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"
more options

I have made an error, the used font is DejaVuSans-Oblique system, Used as: "DejaVu Sans". I was looking at the computed tab.

The are the font-weight and font-style properties in the computed tab.

I changed the the font & colors preferences (I unselected the Allow pages to choose their own fonts, instead of my selections above option) and still have the same problem.

more options

The italic fonts were missing from my system. I have installed them and it solved my problem.

I don't know why Chrome rendered the text.