X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why did my yahoo toolbar disappear?

Kuphostiwe

this morning 12-19-15 my yahoo toolbar has vanished from my screen. how do i restore it?

this morning 12-19-15 my yahoo toolbar has vanished from my screen. how do i restore it?

Isisombululo esikhethiwe

The Yahoo toolbar add-on becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions for advanced users in the Add-on signing in Firefox article (toggle the xpinstall.signatures.required preference to false in the Firefox configuration Editor) but this is only a temporary solution which will no longer work in Firefox 44 future Firefox versions.

To others reading: Replies to this thread are supposed to be for helping rkitty1 (the "Question owner"). If anyone else needs help you'll need to ask your own question. See Forum rules and guidelines.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • GEPlugin
  • Version 5.41.3.0
  • Google Update
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

Scribe 725 izisombululo 3456 izimpendulo
Kuphostiwe

Hi, it's likely that you were using an unsigned version which is no longer supported, so please try this signed Yahoo Toolbar add-on instead.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, it's likely that you were using an unsigned version which is no longer supported, so please try this signed [https://addons.mozilla.org/en-GB/firefox/addon/yahoo-toolbar/ Yahoo Toolbar] add-on instead. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
ew1 0 izisombululo 6 izimpendulo
Kuphostiwe

Add the signed Yahoo toolbar per above but youi have to keep doing this after you close the browser!

Add the signed Yahoo toolbar per above but youi have to keep doing this after you close the browser!
pixielee 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

yes come on -- i want my yahoo toolbar back on! ridiculous that I have to reinstall it every time i close my browser - PLEASE FIX THIS!!!!

yes come on -- i want my yahoo toolbar back on! ridiculous that I have to reinstall it every time i close my browser - ''' PLEASE FIX THIS!!!!'''

Umnikazi wombuzo

still not working and i've tried everything! please fix it. i'm challenged enough as it is!

still not working and i've tried everything! please fix it. i'm challenged enough as it is!
Scribe 725 izisombululo 3456 izimpendulo
Kuphostiwe

Hi, please make sure that you remove the unsigned version before installing the new one. Add-ons Manager (Ctrl+Shift+A).

Hi, please make sure that you remove the unsigned version before installing the new one. Add-ons Manager (Ctrl+Shift+A).

Umnikazi wombuzo

sorry, still doing the same thing. please help!

sorry, still doing the same thing. please help!
Scribe 725 izisombululo 3456 izimpendulo
Kuphostiwe

Hi again, sorry you are having so much trouble with this. It now seems that this is a bug, and the engineering team is currently working with the folks at Yahoo to get this fixed.

Hi again, sorry you are having so much trouble with this. It now seems that this is a bug, and the engineering team is currently working with the folks at Yahoo to get this fixed.

Umnikazi wombuzo

thank you so much for helping! i know a number of people have been reporting this over the weekend, and some of them have been pretty ugly. that is so unnecessary. but it is just so frustrating to try to find the right button to report a problem. thanks again!

thank you so much for helping! i know a number of people have been reporting this over the weekend, and some of them have been pretty ugly. that is so unnecessary. but it is just so frustrating to try to find the right button to report a problem. thanks again!
socal_nana 0 izisombululo 4 izimpendulo
Kuphostiwe

http://www.ehow.com/how_8407687_uninstall-mozilla-firefox-updates.html

I installed the previous version of Firefox, before this update and selected DO NOT UPDATE-

http://www.ehow.com/how_8407687_uninstall-mozilla-firefox-updates.html I installed the previous version of Firefox, before this update and selected DO NOT UPDATE-
ew1 0 izisombululo 6 izimpendulo
Kuphostiwe

This is what I could find on the net:https://addons.mozilla.org/en-US/firefox/addon/yahoo-toolbar/

But I have to keep adding it every time I close the browser!

This is what I could find on the net:https://addons.mozilla.org/en-US/firefox/addon/yahoo-toolbar/ But I have to keep adding it every time I close the browser!

Umnikazi wombuzo

socal, i don't know how to do that. ew1, yeah, that seems to be a problem too. i got a message today that yahoo was made aware of the problem, and is working on it... hope it is soon! i just didn't close my browser last night. hope that isn't a CYBER CRIME!

socal, i don't know how to do that. ew1, yeah, that seems to be a problem too. i got a message today that yahoo was made aware of the problem, and is working on it... hope it is soon! i just didn't close my browser last night. hope that isn't a CYBER CRIME!
Kohei 9 izisombululo 62 izimpendulo
Kuphostiwe

<deleted>

<deleted>

Okulungisiwe ngu AliceWyman

AliceWyman
  • Moderator
240 izisombululo 2594 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

The Yahoo toolbar add-on becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions for advanced users in the Add-on signing in Firefox article (toggle the xpinstall.signatures.required preference to false in the Firefox configuration Editor) but this is only a temporary solution which will no longer work in Firefox 44 future Firefox versions.

To others reading: Replies to this thread are supposed to be for helping rkitty1 (the "Question owner"). If anyone else needs help you'll need to ask your own question. See Forum rules and guidelines.

The [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions '''for advanced users''' in the [[Add-on signing in Firefox]] article (toggle the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox configuration Editor]]) but this is only a temporary solution which will no longer work in <s>Firefox 44</s> future Firefox versions. To others reading: Replies to this thread are supposed to be for helping rkitty1 (the "Question owner"). If anyone else needs help you'll need to ask your own question. See [[Forum rules and guidelines]].

Okulungisiwe ngu AliceWyman

the-edmeister
  • Top 25 Contributor
  • Moderator
5397 izisombululo 40134 izimpendulo
Kuphostiwe

marked as solved using the current "best solution" locking this thread

''marked as solved using the current "best solution"'' ''locking this thread''
AliceWyman
  • Moderator
240 izisombululo 2594 izimpendulo
Kuphostiwe

Followup: There's been an update to the Yahoo toolbar add-on that resolves the problem. If you have set the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you can go back now and reset the preference to true.

'''Followup:''' There's been an update to the [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] that resolves the problem. If you have set the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox Configuration Editor]] (about:config page) as a workaround, you can go back now and reset the preference to ''true''.