X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

error in browser of firefox via operating system of linux in option of Preview in Text Encoding

Kuphostiwe

in os linux in browser of firefox of Hebrew Language, in option of Preview in Text Encoding, if i Choose change to "Visual Hebrew" or to "Hebrew Standard",

so These languages, Do not display good, so how to slove this problam?

& I am for peace.

thanks.

in os linux in browser of firefox of Hebrew Language, in option of Preview in Text Encoding, if i Choose change to "Visual Hebrew" or to "Hebrew Standard", so These languages, Do not display good, so how to slove this problam? & I am for peace. thanks.

Okulungisiwe ngu ramiav

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • DivX Web Player version 1.4.0.233
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

Hello Rami,

This issue sounds like a site-specific problem. Can you please provide us an example for a site where you are facing this problem? Does mainstream sites, such as ynet.co.il renders correctly to you?

Thanks you and Shanna Tova,

Tomer Cohen Mozilla Israel - http://community.mozilla.org.il

Hello Rami, This issue sounds like a site-specific problem. Can you please provide us an example for a site where you are facing this problem? Does mainstream sites, such as ynet.co.il renders correctly to you? Thanks you and Shanna Tova, Tomer Cohen Mozilla Israel - http://community.mozilla.org.il

Umnikazi wombuzo

Tomer Cohen said

Hello Rami, This issue sounds like a site-specific problem. Can you please provide us an example for a site where you are facing this problem? Does mainstream sites, such as ynet.co.il renders correctly to you? Thanks you and Shanna Tova, Tomer Cohen Mozilla Israel - http://community.mozilla.org.il

no, this problem it all Websites. There is not even in option of Preview in Text Encoding, option of utf-8.

.via os windows via browaer of firefox, there is no this problem. Meanwhile, I want to stay too in os linux.

''Tomer Cohen [[#answer-781269|said]]'' <blockquote> Hello Rami, This issue sounds like a site-specific problem. Can you please provide us an example for a site where you are facing this problem? Does mainstream sites, such as ynet.co.il renders correctly to you? Thanks you and Shanna Tova, Tomer Cohen Mozilla Israel - http://community.mozilla.org.il </blockquote> no, this problem it all Websites. There is not even in option of Preview in Text Encoding, option of utf-8. .via os windows via browaer of firefox, there is no this problem. Meanwhile, I want to stay too in os linux.

Okulungisiwe ngu ramiav

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

There is not even in option of Preview in Text Encoding, option of utf-8.

From your screenshot I understand that you are using the wrong encoding. Do you see the option to change encoding in the browser menu?

As for text preview, I am not sure what is your question; these days most websites use Unicode (UTF-8) as their text encoding, and declaring correctly the encoding on the page headers, so it is almost never required to change encodings.

''ramiav [[#answer-781510|said]]'' <blockquote> There is not even in option of Preview in Text Encoding, option of utf-8. </blockquote> From your screenshot I understand that you are using the wrong encoding. Do you see the option to change encoding in the browser menu? As for text preview, I am not sure what is your question; these days most websites use Unicode (UTF-8) as their text encoding, and declaring correctly the encoding on the page headers, so it is almost never required to change encodings.

Okulungisiwe ngu Tomer Cohen

Umnikazi wombuzo

Tomer Cohen said

ramiav said
There is not even in option of Preview in Text Encoding, option of utf-8.

From your screenshot I understand that you are using the wrong encoding. Do you see the option to change encoding in the browser menu?

As for text preview, I am not sure what is your question; these days most websites use Unicode (UTF-8) as their text encoding, and declaring correctly the encoding on the page headers, so it is almost never required to change encodings.

i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome.

''Tomer Cohen [[#answer-781590|said]]'' <blockquote> ''ramiav [[#answer-781510|said]]'' <blockquote> There is not even in option of Preview in Text Encoding, option of utf-8. </blockquote> From your screenshot I understand that you are using the wrong encoding. Do you see the option to change encoding in the browser menu? As for text preview, I am not sure what is your question; these days most websites use Unicode (UTF-8) as their text encoding, and declaring correctly the encoding on the page headers, so it is almost never required to change encodings. </blockquote> i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome.

Okulungisiwe ngu ramiav

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

UTF-8 is Unicode. ramiav said

i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome.

UTF-8 is Unicode.

UTF-8 is Unicode. ''ramiav [[#answer-781647|said]]'' <blockquote> i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome. </blockquote> UTF-8 is Unicode.

Umnikazi wombuzo

Tomer Cohen said

UTF-8 is Unicode. ramiav said
i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome.

UTF-8 is Unicode.

''Tomer Cohen [[#answer-781648|said]]'' <blockquote> UTF-8 is Unicode. ''ramiav [[#answer-781647|said]]'' <blockquote> i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome. </blockquote> UTF-8 is Unicode. </blockquote>

Umnikazi wombuzo

Tomer Cohen said

UTF-8 is Unicode. ramiav said
i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome.

UTF-8 is Unicode.

but not any Unicode it's of UTF-8. https://en.wikipedia.org/wiki/UTF-8

''Tomer Cohen [[#answer-781648|said]]'' <blockquote> UTF-8 is Unicode. ''ramiav [[#answer-781647|said]]'' <blockquote> i see the option to change encoding There, but, There is no option of UTF-8.in os linux. When in os linux but with browser of Google Chrome, there is no this problem. but, Meanwhile, I want to stay too in browser of Google Chrome. </blockquote> UTF-8 is Unicode. </blockquote> but not any Unicode it's of UTF-8. https://en.wikipedia.org/wiki/UTF-8

Okulungisiwe ngu ramiav

cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157295 izimpendulo
Kuphostiwe

Make sure that you allow pages to choose their own fonts.

  • Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
Make sure that you allow pages to choose their own fonts. *Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

but not any Unicode it's of UTF-8. https://en.wikipedia.org/wiki/UTF-8

Unicode is set of few different encodings, declared by the page itself. What happens when you set the page encoding as Unicode?

''ramiav [[#answer-781760|said]]'' <blockquote> but not any Unicode it's of UTF-8. https://en.wikipedia.org/wiki/UTF-8 </blockquote> Unicode is set of few different encodings, declared by the page itself. What happens when you set the page encoding as Unicode?

Umnikazi wombuzo

cor-el said

Make sure that you allow pages to choose their own fonts.
  • Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

the fonts was selected to hebrew, but, there is not option of utf-8 in Fonts & Colors, & the option of ""Allow pages to choose their own fonts, instead of my selections above", it's marked of "V". this problen it's not solved.

''cor-el [[#answer-781765|said]]'' <blockquote> Make sure that you allow pages to choose their own fonts. *Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" </blockquote> the fonts was selected to hebrew, but, there is not option of utf-8 in Fonts & Colors, & the option of ""Allow pages to choose their own fonts, instead of my selections above", it's marked of "V". this problen it's not solved.

Umnikazi wombuzo

Tomer Cohen said

ramiav said
but not any Unicode it's of UTF-8. https://en.wikipedia.org/wiki/UTF-8

Unicode is set of few different encodings, declared by the page itself. What happens when you set the page encoding as Unicode?

if i set the page encoding as Unicode. so the script it's not always display good. & Sometimes the script it's form of letters that I don't always I don't always prefer. so how to fix this bug vis os linux?

''Tomer Cohen [[#answer-781796|said]]'' <blockquote> ''ramiav [[#answer-781760|said]]'' <blockquote> but not any Unicode it's of UTF-8. https://en.wikipedia.org/wiki/UTF-8 </blockquote> Unicode is set of few different encodings, declared by the page itself. What happens when you set the page encoding as Unicode? </blockquote> if i set the page encoding as Unicode. so the script it's not always display good. & Sometimes the script it's form of letters that I don't always I don't always prefer. so how to fix this bug vis os linux?

Okulungisiwe ngu ramiav

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

if i set the page encoding as Unicode. so the script it's not always display good. & Sometimes the script it's form of letters that I don't always I don't always prefer. so how to fix this bug vis os linux?

What script? I am very confused, and I am not facing any problems reading with Firefox and Hebrew under Linux (I'm using Debian, which is the base for Ubuntu as well as Mint). Can you please attach screenshots visualizing the problem? Also, if you prefer to discuss in Hebrew, you can find us on Mozilla Israel.

''ramiav [[#answer-781937|said]]'' <blockquote> if i set the page encoding as Unicode. so the script it's not always display good. & Sometimes the script it's form of letters that I don't always I don't always prefer. so how to fix this bug vis os linux? </blockquote> What script? I am very confused, and I am not facing any problems reading with Firefox and Hebrew under Linux (I'm using Debian, which is the base for Ubuntu as well as Mint). Can you please attach screenshots visualizing the problem? Also, if you prefer to discuss in Hebrew, you can [http://community.mozilla.org.il/viewforum.php?f=9 find us on Mozilla Israel].

Umnikazi wombuzo

Tomer Cohen said

ramiav said
if i set the page encoding as Unicode. so the script it's not always display good. & Sometimes the script it's form of letters that I don't always I don't always prefer. so how to fix this bug vis os linux?

What script? I am very confused, and I am not facing any problems reading with Firefox and Hebrew under Linux (I'm using Debian, which is the base for Ubuntu as well as Mint). Can you please attach screenshots visualizing the problem? Also, if you prefer to discuss in Hebrew, you can find us on Mozilla Israel.

in my linux mint mate that i do print Screen via Clicking on key of print Screen via keyboard, the Photo Not always shows Action menu. There is another way to do print Screen via os linux?

''Tomer Cohen [[#answer-781978|said]]'' <blockquote> ''ramiav [[#answer-781937|said]]'' <blockquote> if i set the page encoding as Unicode. so the script it's not always display good. & Sometimes the script it's form of letters that I don't always I don't always prefer. so how to fix this bug vis os linux? </blockquote> What script? I am very confused, and I am not facing any problems reading with Firefox and Hebrew under Linux (I'm using Debian, which is the base for Ubuntu as well as Mint). Can you please attach screenshots visualizing the problem? Also, if you prefer to discuss in Hebrew, you can [http://community.mozilla.org.il/viewforum.php?f=9 find us on Mozilla Israel]. </blockquote> in my linux mint mate that i do print Screen via Clicking on key of print Screen via keyboard, the Photo Not always shows Action menu. There is another way to do print Screen via os linux?

Okulungisiwe ngu ramiav

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

in my linux mint mate that i do print Screen via Clicking on key of print Screen via keyboard, the Photo Not always shows Action menu. There is another way to do print Screen via os linux?

This is a bit off-topic here, but you can always do screenshots using the gnome-screenshot utility, and you can capture the browser content (as well as the browser chrome) using the screenshot command on the developer tools (Shift-F2).

''ramiav [[#answer-781988|said]]'' <blockquote> in my linux mint mate that i do print Screen via Clicking on key of print Screen via keyboard, the Photo Not always shows Action menu. There is another way to do print Screen via os linux? </blockquote> This is a bit off-topic here, but you can always do screenshots using the ''gnome-screenshot'' utility, and you can capture the browser content (as well as the browser chrome) using [http://tomercohen.com/2012/11/10/%D7%A6%D7%99%D7%9C%D7%95%D7%9E%D7%99-%D7%9E%D7%A1%D7%9A-%D7%91%D7%A7%D7%9C%D7%95%D7%AA-%D7%A2%D7%9D-%D7%A4%D7%99%D7%99%D7%A8%D7%A4%D7%95%D7%A7%D7%A1/ the screenshot command on the developer tools] (Shift-F2).

Umnikazi wombuzo

Tomer Cohen said

ramiav said
in my linux mint mate that i do print Screen via Clicking on key of print Screen via keyboard, the Photo Not always shows Action menu. There is another way to do print Screen via os linux?

This is a bit off-topic here, but you can always do screenshots using the gnome-screenshot utility, and you can capture the browser content (as well as the browser chrome) using the screenshot command on the developer tools (Shift-F2).

in my linux if i click on the keys of Shift-F2, this screenshot it's not work. Instead this, There is a Write stripe to write Anything, so what to do?

what exactly to write in terminal to install this screenshot? sudo apt-get, and?

''Tomer Cohen [[#answer-782140|said]]'' <blockquote> ''ramiav [[#answer-781988|said]]'' <blockquote> in my linux mint mate that i do print Screen via Clicking on key of print Screen via keyboard, the Photo Not always shows Action menu. There is another way to do print Screen via os linux? </blockquote> This is a bit off-topic here, but you can always do screenshots using the ''gnome-screenshot'' utility, and you can capture the browser content (as well as the browser chrome) using [http://tomercohen.com/2012/11/10/%D7%A6%D7%99%D7%9C%D7%95%D7%9E%D7%99-%D7%9E%D7%A1%D7%9A-%D7%91%D7%A7%D7%9C%D7%95%D7%AA-%D7%A2%D7%9D-%D7%A4%D7%99%D7%99%D7%A8%D7%A4%D7%95%D7%A7%D7%A1/ the screenshot command on the developer tools] (Shift-F2). </blockquote> in my linux if i click on the keys of Shift-F2, this screenshot it's not work. Instead this, There is a Write stripe to write Anything, so what to do? what exactly to write in terminal to install this screenshot? sudo apt-get, and?

Okulungisiwe ngu ramiav

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

in my linux if i click on the keys of Shift-F2, this screenshot it's not work. Instead this, There is a Write stripe to write Anything

The command is Screenshot.

Anyway, I'd like to know the status of your encoding problem. Is it resolved by now?

''ramiav [[#answer-782202|said]]'' <blockquote> in my linux if i click on the keys of Shift-F2, this screenshot it's not work. Instead this, There is a Write stripe to write Anything </blockquote> The command is Screenshot. Anyway, I'd like to know the status of your encoding problem. Is it resolved by now?

Umnikazi wombuzo

Tomer Cohen said

ramiav said
in my linux if i click on the keys of Shift-F2, this screenshot it's not work. Instead this, There is a Write stripe to write Anything

The command is Screenshot.

Anyway, I'd like to know the status of your encoding problem. Is it resolved by now?

the problem of the encoding it's not sloved & about the Screenshot, i write this in terminal but i get error of "E: Invalid operation Screenshot", so what to do?

''Tomer Cohen [[#answer-782214|said]]'' <blockquote> ''ramiav [[#answer-782202|said]]'' <blockquote> in my linux if i click on the keys of Shift-F2, this screenshot it's not work. Instead this, There is a Write stripe to write Anything </blockquote> The command is Screenshot. Anyway, I'd like to know the status of your encoding problem. Is it resolved by now? </blockquote> the problem of the encoding it's not sloved & about the Screenshot, i write this in terminal but i get error of "E: Invalid operation Screenshot", so what to do?

Okulungisiwe ngu ramiav

Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

the problem of the encoding it's not sloved

Since this problem is not resolved yet, I am very interested in helping you. Do you mind to describe the problem and what you've done so far?

''ramiav [[#answer-782240|said]]'' <blockquote> the problem of the encoding it's not sloved </blockquote> Since this problem is not resolved yet, I am very interested in helping you. Do you mind to describe the problem and what you've done so far?

Umnikazi wombuzo

Tomer Cohen said

ramiav said
the problem of the encoding it's not sloved

Since this problem is not resolved yet, I am very interested in helping you. Do you mind to describe the problem and what you've done so far?

describe the problem : in os linux in browser of firefox of Hebrew Language, in option of Preview in Text Encoding, if i Choose change to "Visual Hebrew" or to "Hebrew Standard", so These languages, Do not display good. what i have done so far? Normal use, How it is installed, have this problem.

''Tomer Cohen [[#answer-782249|said]]'' <blockquote> ''ramiav [[#answer-782240|said]]'' <blockquote> the problem of the encoding it's not sloved </blockquote> Since this problem is not resolved yet, I am very interested in helping you. Do you mind to describe the problem and what you've done so far? </blockquote> describe the problem : in os linux in browser of firefox of Hebrew Language, in option of Preview in Text Encoding, if i Choose change to "Visual Hebrew" or to "Hebrew Standard", so These languages, Do not display good. what i have done so far? Normal use, How it is installed, have this problem.
Tomer Cohen
  • Locale Leader
2 izisombululo 39 izimpendulo
Kuphostiwe

ramiav said

describe the problem : in os linux in browser of firefox of Hebrew Language, in option of Preview in Text Encoding, if i Choose change to "Visual Hebrew" or to "Hebrew Standard", so These languages, Do not display good. what i have done so far? Normal use, How it is installed, have this problem.

You see, these days most sites use Unicode encoding, and manually switching encoding is not necessary any more. Both encoding would show you gibberish if you'd use them on a Unicode-compliant site, so it'd be better to keep text encoding as-is so sites would be displayed correctly.

''ramiav [[#answer-782328|said]]'' <blockquote> describe the problem : in os linux in browser of firefox of Hebrew Language, in option of Preview in Text Encoding, if i Choose change to "Visual Hebrew" or to "Hebrew Standard", so These languages, Do not display good. what i have done so far? Normal use, How it is installed, have this problem. </blockquote> You see, these days most sites use Unicode encoding, and manually switching encoding is not necessary any more. Both encoding would show you gibberish if you'd use them on a Unicode-compliant site, so it'd be better to keep text encoding as-is so sites would be displayed correctly.