X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox notification in lower right of screen freezes Windows 7

Kuphostiwe

It seems that recently Firefox (perhaps the pop-up notifications) are freezing my Windows 7 machine. I have used Firefox for years without this problem. During the past weeks I notice that system freezes seem to happen when a Firefox pop-up notification appears at the lower right of the screen (e.g. Firefox 38.0.5 is available ...). The mouse will continue to move the cursor on the screen for a few seconds, then that freezes to. I get no response from the keyboard, even CTRL-ALT-DEL and power button fail to reboot the machine; I must remove and reattach the power cord.

Hoping that Mozilla had fixed the problem I updated today to Firefox 39.0, but when a Firefox browser plugin presented a notification in the lower right of the screen the system froze again. I do not have this freeze problem when Mozilla Thunderbird presents a notification in the lower right of the screen (e.g. XXXXXX received 6 new messages).

It seems that recently Firefox (perhaps the pop-up notifications) are freezing my Windows 7 machine. I have used Firefox for years without this problem. During the past weeks I notice that system freezes seem to happen when a Firefox pop-up notification appears at the lower right of the screen (e.g. Firefox 38.0.5 is available ...). The mouse will continue to move the cursor on the screen for a few seconds, then that freezes to. I get no response from the keyboard, even CTRL-ALT-DEL and power button fail to reboot the machine; I must remove and reattach the power cord. Hoping that Mozilla had fixed the problem I updated today to Firefox 39.0, but when a Firefox browser plugin presented a notification in the lower right of the screen the system froze again. I do not have this freeze problem when Mozilla Thunderbird presents a notification in the lower right of the screen (e.g. XXXXXX received 6 new messages).

Isisombululo esikhethiwe

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4195 izisombululo 58550 izimpendulo
Kuphostiwe

What Firefox do you have now? How long has this been going on? Are you having any other problems?

What Firefox do you have now? How long has this been going on? Are you having any other problems?
cor-el
  • Top 10 Contributor
  • Moderator
17352 izisombululo 156825 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Umnikazi wombuzo

1) This problem has been occurring for about 1 month, at least before June 16, 2015.

2) Two days ago I upgraded to Firefox version 39.0.

3) There are currently no other problems with Firefox or the Windows 7 OS that I can detect.

4) I have disabled hardware acceleration by unchecking the relevant check box in the Firefox tools menu. Perhaps this will solve the problem.

[ ] Use hardware acceleration when available

5) Thanks for the quick replies. I appreciate the awesome work done by members of the Mozilla team. Your efforts to support privacy and security features are worthy of special praise.

1) This problem has been occurring for about 1 month, at least before June 16, 2015. 2) Two days ago I upgraded to Firefox version 39.0. 3) There are currently no other problems with Firefox or the Windows 7 OS that I can detect. 4) I have disabled hardware acceleration by unchecking the relevant check box in the Firefox tools menu. Perhaps this will solve the problem. [ ] Use hardware acceleration when available 5) Thanks for the quick replies. I appreciate the awesome work done by members of the Mozilla team. Your efforts to support privacy and security features are worthy of special praise.

Okulungisiwe ngu cevsocial

Umnikazi wombuzo

Disabling hardware acceleration as suggested by contributor "cor-el" seems to have fixed the problem. There has been no "freezing" of the machine in the 2 weeks after hardware acceleration was disabled. Thanks!

Disabling hardware acceleration as suggested by contributor "cor-el" seems to have fixed the problem. There has been no "freezing" of the machine in the 2 weeks after hardware acceleration was disabled. Thanks!