X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox only playing sound for HTML5 videos on hardware acceleration (intel display)

Kuphostiwe

HTML5 video playback shows no video, only audio is played. This is with hardware acceleration on (Intel HD Graphics), no addons or plugins, 64-bit Firefox. I tried clean installing firefox multiple times. Fixes with hardware acceleration off (or in safe mode, when this is done automatically).

HTML5 video playback shows no video, only audio is played. This is with hardware acceleration on (Intel HD Graphics), no addons or plugins, 64-bit Firefox. I tried clean installing firefox multiple times. Fixes with hardware acceleration off (or in safe mode, when this is done automatically).

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 16.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Please update your plugins to the latest version. Check to make sure you are up to date:

If you see any issues also see:

Please update your plugins to the latest version. Check to make sure you are up to date: *[https://www.mozilla.org/en-US/plugincheck/] If you see any issues also see: *[[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]