X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"Open link in new tab" isn't functioning. I've tried with all add-ons disabled and it still doesn't work.

Kuphostiwe

When I right click a link and select "open in new tab" and "open in new window" nothing happens. Also, nothing happens when I type a query in the search bar and press enter. I've tried restarting firefox in safe mode and disabling all add-ons but the problems continue.

When I right click a link and select "open in new tab" and "open in new window" nothing happens. Also, nothing happens when I type a query in the search bar and press enter. I've tried restarting firefox in safe mode and disabling all add-ons but the problems continue.

Isisombululo esikhethiwe

The setting in "Tools > Options > Tabs: Open new windows in a new tab instead" is for links that specify a target window (e.g. target=_blank) to open the link. That option allows to divert such links to a new tab instead of a new window. Links that do not specify a target always open in the current tab unless you override that with a middle-click or Ctrl (Mac: Cmd) left-click (new tab) or Shift left-click (new window) or via the right-click context menu.


You can check if you have the XML files of the default search engines including Google in the browser\searchplugins folder in the Firefox program folder.

If not then you need to reinstall Firefox.

Try to delete the search.json file and possible search-metadata.json and search.sqlite files in the Firefox profile folder to reset the search engines to the default. You can use this button to go to the currently used Firefox profile folder:

Firefox will rebuild the search.json file from the default search engines in the "browser\searchplugins" folder in the Firefox program folder and the searchplugins folder in the Firefox profile folder.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.79.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0

Isisebenziso

  • Firefox 37.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/37.0.2/WINNT/en-US/

Izandiso

  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon(TM) HD8490
  • adapterDescription2:
  • adapterDeviceID: 0x6771
  • adapterDeviceID2:
  • adapterDrivers: atiu9p64 atiuxp64 atiuxp64 atiu9pag atiuxpag atiuxpag atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 21201028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 1-15-2013
  • driverDate2:
  • driverVersion: 12.100.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) HD8490 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4335 izisombululo 61002 izimpendulo
Kuphostiwe

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
cor-el
  • Top 10 Contributor
  • Moderator
17768 izisombululo 160708 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

The setting in "Tools > Options > Tabs: Open new windows in a new tab instead" is for links that specify a target window (e.g. target=_blank) to open the link. That option allows to divert such links to a new tab instead of a new window. Links that do not specify a target always open in the current tab unless you override that with a middle-click or Ctrl (Mac: Cmd) left-click (new tab) or Shift left-click (new window) or via the right-click context menu.


You can check if you have the XML files of the default search engines including Google in the browser\searchplugins folder in the Firefox program folder.

If not then you need to reinstall Firefox.

Try to delete the search.json file and possible search-metadata.json and search.sqlite files in the Firefox profile folder to reset the search engines to the default. You can use this button to go to the currently used Firefox profile folder:

Firefox will rebuild the search.json file from the default search engines in the "browser\searchplugins" folder in the Firefox program folder and the searchplugins folder in the Firefox profile folder.

The setting in "Tools > Options > Tabs: Open new windows in a new tab instead" is for links that specify a target window (e.g. target=_blank) to open the link. That option allows to divert such links to a new tab instead of a new window. Links that do not specify a target always open in the current tab unless you override that with a middle-click or Ctrl (Mac: Cmd) left-click (new tab) or Shift left-click (new window) or via the right-click context menu. ---- You can check if you have the XML files of the default search engines including Google in the browser\searchplugins folder in the Firefox program folder. If not then you need to reinstall Firefox. Try to delete the search.json file and possible search-metadata.json and search.sqlite files in the Firefox profile folder to reset the search engines to the default. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox will rebuild the search.json file from the default search engines in the "browser\searchplugins" folder in the Firefox program folder and the searchplugins folder in the Firefox profile folder.

Umnikazi wombuzo

FredMcD said

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there? Starting The Computer In Safe Mode;
Free Online Encyclopedia

Safe mode didn't help but I uninstalled and reinstalled Firefox and I'm not having any more problems. Thanks for the suggestion.

''FredMcD [[#answer-727022|said]]'' <blockquote> Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' </blockquote> Safe mode didn't help but I uninstalled and reinstalled Firefox and I'm not having any more problems. Thanks for the suggestion.

Umnikazi wombuzo

mwanser said

When I right click a link and select "open in new tab" and "open in new window" nothing happens. Also, nothing happens when I type a query in the search bar and press enter. I've tried restarting firefox in safe mode and disabling all add-ons but the problems continue.

I had to uninstall and reinstall but it is working fine now. Thanks for the help.

''mwanser [[#question-1061471|said]]'' <blockquote> When I right click a link and select "open in new tab" and "open in new window" nothing happens. Also, nothing happens when I type a query in the search bar and press enter. I've tried restarting firefox in safe mode and disabling all add-ons but the problems continue. </blockquote> I had to uninstall and reinstall but it is working fine now. Thanks for the help.
FredMcD
  • Top 10 Contributor
4335 izisombululo 61002 izimpendulo
Kuphostiwe

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.