Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I updated mozila to v30 in cent OS 6.5. Now mozila not connecting to internet showing sec_error_ca_cert_invalid error message.

  • 2 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu cor-el

more options

I updated mozila to v30 in cent OS 6.5. Now mozila not connecting to internet showing sec_error_ca_cert_invalid error message. I have one old firefox date folder can i migrate the old certificates to the updated verion.

All Replies (2)

more options

There was an update to the change in certs in version 31blog post for more information

There have also been some big security updates that have taken place in version 32. https://www.mozilla.org/security/know.../firefox.html

You may also be affected by the self served security certs if you have any sites with this type of cert. Bug 1042889 also see Add Security Exception

more options

You can try to copy the cert8.db file from the old folder to the currently used profile.