Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Your newest update has caused an incompatibility issue with Smartermail 11.7 using Plesk 11. This Smartermail version is newest for Plesk 11.

  • 1 baphendule
  • 4 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu Tweakservers

more options

We are using SmarterMail 11.7 and Plesk 11. Our server administrators have said we are using the newest supported version of SmarterMail for Plesk 11.

This was their response::: In your case, you are already running the latest version of Smartmail compatible with the latest version of Plesk that we are offering. We are currently working on integrating support for Plesk 12, but do not have a specific timeline of adaptation yet.

We are also seeing that the issue is specific with FireFox. Chrome and Internet Explore are both functioning without issue. Mozilla made the change to FireFox that is causing the issues. If they are not already aware of the issue and actively working on a patch, I'm sure Mozilla Support would be glad to know about an incompatibility they caused to a major mail client. I would recommend contacting Mozilla Support about this.

We are using SmarterMail 11.7 and Plesk 11. Our server administrators have said we are using the newest supported version of SmarterMail for Plesk 11. This was their response::: In your case, you are already running the latest version of Smartmail compatible with the latest version of Plesk that we are offering. We are currently working on integrating support for Plesk 12, but do not have a specific timeline of adaptation yet. We are also seeing that the issue is specific with FireFox. Chrome and Internet Explore are both functioning without issue. Mozilla made the change to FireFox that is causing the issues. If they are not already aware of the issue and actively working on a patch, I'm sure Mozilla Support would be glad to know about an incompatibility they caused to a major mail client. I would recommend contacting Mozilla Support about this.

All Replies (1)

more options

SmarterTools released 2 minor release of SmarterMail which address one of the issue on Firefox 31 on the Windows resize pop up. You can read more here http://www.tweakservers.com/smartermail-release-fixes-for-firefox-31/ if that's the issue you are having.