搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Broken font (transparent)

  • 3 回覆
  • 1 有這個問題
  • 40 次檢視
  • 最近回覆由 vanmoll

more options

My browser was unable to show most of font. example site that show this error

https://support.google.com/webmasters/answer/83105?hl=en

I can only see this text - Letter i (in caps) - Letter Y - Letter l (L) - parenthesis - point/dot maybe more

This font is not actually missing because I can still paste on notepad and readable.

Example in notepad .example.com/cooking/recipes/chocol

What I see . x l . / / / l

The blank area between slash was the transparent font that can't be read. Some of tumblr page also show this error

My browser was unable to show most of font. example site that show this error https://support.google.com/webmasters/answer/83105?hl=en I can only see this text - Letter i (in caps) - Letter Y - Letter l (L) - parenthesis - point/dot maybe more This font is not actually missing because I can still paste on notepad and readable. Example in notepad .example.com/cooking/recipes/chocol What I see . x l . / / / l The blank area between slash was the transparent font that can't be read. Some of tumblr page also show this error

被選擇的解決方法

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You can also try to create a new Boolean pref on the about:config page via the right-click context menu with the name layout.paint_rects_separately and set the value to true and leave hardware acceleration enabled.

See comment 414 in bug 812695:

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

Image example: http://prntscr.com/3d71j9

more options

選擇的解決方法

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You can also try to create a new Boolean pref on the about:config page via the right-click context menu with the name layout.paint_rects_separately and set the value to true and leave hardware acceleration enabled.

See comment 414 in bug 812695:

more options

I try to disable the Hardware acceleration and it works.

Thank you so much.