搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I stop a blinking cursor?

  • 7 回覆
  • 7 有這個問題
  • 35522 次檢視
  • 最近回覆由 noocnosaj

more options

I have a blinking cursor/mouse pointer when I am using Firefox for the past two or three days. The blinking cursor only happens when I surf; all other programs do not have this problem. I have the latest version of Firefox installed (17.0.1). Using the F7 key, I have turned caret browsing on and off with no change. I have tried to restart and shutdown my PC, along with restarting Firefox. I do have the Ghostery extension enabled, but I have been using Ghostery for months with no problem like this. My PC summary is as follows: OS Microsoft Windows 7 Home Premium 64-bit SP1 CPU Intel Core i5 650 @ 3.20GHz 78 °C Clarkdale 32nm Technology RAM 8.00 GB Dual-Channel DDR3 @ 664MHz (9-9-9-24) Motherboard Dell Inc. 0C2KJT (CPU 1) Graphics SAMSUNG (1920x1080@60Hz) DELL IN2020M (1600x900@60Hz) ATI Radeon HD 5450 (Dell) 76 °C Hard Drives 932GB Western Digital WDC WD1001FAES-75W7A0 ATA Device (SATA) 45 °C Optical Drives PLDS DVD+-RW DH-16ABS ATA Device Audio AMD High Definition Audio Device

被選擇的解決方法

Did you try Safe mode?

Try a clean reinstall and delete the Firefox program folder before reinstalling a fresh copy of Firefox.

Download a fresh Firefox copy and save the file to the desktop.

Uninstall your current Firefox version, if possible, to cleanup the Windows registry and settings in security software.

  • Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

Your bookmarks and other profile data are stored in the Firefox Profile Folder and won't be affected by an uninstall and (re)install, but make sure that "remove personal data" is NOT selected when you uninstall Firefox.

If you keep having problems then also create a new profile.


從原來的回覆中察看解決方案 👍 2

所有回覆 (7)

more options

Thank you for taking the time to look at my question.

   NOOCNOSAJ
more options

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

more options

Thank you very much cor-el for such a prompt response to my question. Unfortunately I have tried using the F7 key to turn on/off caret browsing and that did not resolve my problem. Any other information you could provide would greatly appreciated. Thanks Again

more options

Try to disable hardware acceleration in Firefox.

more options

I did disable hardware acceleration with no change. I certainly appreciate all the suggestions you have offered so far cor-el. I will try anything you can come up with. Keep up the good work!

more options

選擇的解決方法

Did you try Safe mode?

Try a clean reinstall and delete the Firefox program folder before reinstalling a fresh copy of Firefox.

Download a fresh Firefox copy and save the file to the desktop.

Uninstall your current Firefox version, if possible, to cleanup the Windows registry and settings in security software.

  • Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

Your bookmarks and other profile data are stored in the Firefox Profile Folder and won't be affected by an uninstall and (re)install, but make sure that "remove personal data" is NOT selected when you uninstall Firefox.

If you keep having problems then also create a new profile.


more options

thank you very much for taking the time to help. Your last suggestion worked. Problem solved.