搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Having trouble upgrading latest version of Firefox. Have attempted this several times and still getting message on main page that I do not have latest version. What do I need to do?

  • 2 回覆
  • 2 有這個問題
  • 6 次檢視
  • 最近回覆由 James

more options

I have attempted to upgrade latest version from main Firefox page, but still have the message on main page that I need to upgrade, that I have not upgraded to latest version. What are the exact steps I need to execute in order to have the latest upgrade? I've clicked on the "upgrade" icon and it has taken me through the steps, but still tells me I'm not upgraded. Very frustrating.

I have attempted to upgrade latest version from main Firefox page, but still have the message on main page that I need to upgrade, that I have not upgraded to latest version. What are the exact steps I need to execute in order to have the latest upgrade? I've clicked on the "upgrade" icon and it has taken me through the steps, but still tells me I'm not upgraded. Very frustrating.

所有回覆 (2)

more options

Hey dogo1,

The latest version of Firefox is 9.0.1, so it looks like your updates have failed. You can look at the Knowledge Base article Update Firefox to the latest release for some troubleshooting steps. Alternatively, you might just want to try installing a fresh copy of the latest version of Firefox. I would look at the Knowledge Base article Back up and restore information in Firefox profiles first. That way you'll have a backup of all your bookmarks and person information.

Then you should completely uninstall Firefox and then download a new copy from:

http://www.mozilla.org/firefox/new/

Hopefully this helps!

more options

The issue may simply be due to still using the old Firefox start page http://www.google.com/firefox hosted by Google as your homepage.

Either ignore the message, change homepage to about:home, change it to another page or leave blank.

http://support.mozilla.org/en-US/kb/How+to+set+the+home+page