搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why is Firefox 9.0 MUCH slower than 8.1? Just downloaded and tried it and am used to dramatic improvements instead of this!

  • 1 回覆
  • 3 有這個問題
  • 7 次檢視
  • 最近回覆由 lomamonster

more options

It's just a fact! Web pages are loading much slower, and I have cleared the cache and done all of the typical checks of my frequently visited pages with the same result.

被選擇的解決方法

I just figured the problem out. For some reason, when I upgraded to 9.0, the settings in tools/options were changed in the section about How Firefox Connects To The Internet. I found it to be reset to: "use system proxy settings" when I had previously had it set to "no proxy settings". Once I changed back, the speed came back up on the browser and everything checks out fine now. Just in case you guys see that happen, then check out that particular setting.

In my situation, I am just connecting to Sprint Broadband with a data card and don't have any routers or home network to worry about except that which Windows 7 sets up when I upgrade Sprint software from time to time. So it seems that maybe Firefox 9.0 was just resetting to that particular setting from my computer, although it did not function well that way. Hope this might help someone else!

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

I just figured the problem out. For some reason, when I upgraded to 9.0, the settings in tools/options were changed in the section about How Firefox Connects To The Internet. I found it to be reset to: "use system proxy settings" when I had previously had it set to "no proxy settings". Once I changed back, the speed came back up on the browser and everything checks out fine now. Just in case you guys see that happen, then check out that particular setting.

In my situation, I am just connecting to Sprint Broadband with a data card and don't have any routers or home network to worry about except that which Windows 7 sets up when I upgrade Sprint software from time to time. So it seems that maybe Firefox 9.0 was just resetting to that particular setting from my computer, although it did not function well that way. Hope this might help someone else!