搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Toolbar bookmarks don't create new tab/window although is marked in preferences to do so.

  • 3 回覆
  • 6 有這個問題
  • 1 次檢視
  • 最近回覆由 gooroo72

more options

Even though I have the box "Open new windows in a new tab instead" checked, when I click on one of the links in my Bookmarks Toolbar, it doesn't open in a new tab window. I clicked several bookmarks from the toolbar and it happens on all of them.

Also, when I click on different links from different AppleMails, it DOES open a new tab/window.

How can I get the links in my toolbar to recognize the preference chosen to make a new tab/window?

Even though I have the box "Open new windows in a new tab instead" checked, when I click on one of the links in my Bookmarks Toolbar, it doesn't open in a new tab window. I clicked several bookmarks from the toolbar and it happens on all of them. Also, when I click on different links from different AppleMails, it DOES open a new tab/window. How can I get the links in my toolbar to recognize the preference chosen to make a new tab/window?

被選擇的解決方法

The setting in Tools > Options > Tabs: "New pages should be opened in": "a new tab/window" is for links that specify a target window to open the link.
That option allows to divert such links to a new tab instead of a new window.

For links that do not specify a target use a middle-click or hold down Ctrl and left-click the link or use the right-click context menu to open the link in a new tab or window.

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

The setting in Tools > Options > Tabs: "New pages should be opened in": "a new tab/window" is for links that specify a target window to open the link.
That option allows to divert such links to a new tab instead of a new window.

For links that do not specify a target use a middle-click or hold down Ctrl and left-click the link or use the right-click context menu to open the link in a new tab or window.

more options

This used to work in FF9 without any gimmicks, but in FF10 I have to use Ctrl or whatnot. Please give a solution to make it work like in FF9.