搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cannot load websites after a while

  • 4 回覆
  • 8 有這個問題
  • 13 次檢視
  • 最近回覆由 yeewliang

more options

Firefox can't connect to websites after a while. It will keep on connecting but no results. Sometimes, the page will manage to load. Other times, I need to restart the browser.

Things I have tried: 1. Disable plugins and add-ons. 2. Other browser (Chrome) is working fine.

被選擇的解決方法

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

Try to decrease the value of the pref network.http.max-connections from 255 to a setting like 30 as used in Firefox 3 versions.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

選擇的解決方法

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

Try to decrease the value of the pref network.http.max-connections from 255 to a setting like 30 as used in Firefox 3 versions.

more options

I've tried it but it still doesn't work. Actually, the browser is still working 2 weeks ago. I'm not sure what causes the problem as I didn't update the browser.

由 yeewliang 於 修改

more options

Which beta version of Firefox 8 are you using?

The current version is Firefox 8.0 b3 with buildID 20111011182523. If you use an older version then you should update via Help > About.

Also make sure that you allow Firefox in the firewall.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Hey I've tried the earlier method again and this time it seems to work. Thanks!