搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Since updating to Firefox 6.0 each time I start Firefox it checks my addons for compatibility. This is annoying. How do I stop this behavior?

  • 1 回覆
  • 4 有這個問題
  • 17 次檢視
  • 最近回覆由 cor-el

more options

Every time I start Firefox 6.0 it runs the addon compatibility check.

被選擇的解決方法

Try:


You can also try to delete the files extensions.* (extensions.sqlite, extensions.ini, extensions.cache, extensions.rdf) and compatibility.ini in the Firefox profile folder to reset the extensions registry. New files will be created when required. See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to do a compatibility check or see if there is an update.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Try:


You can also try to delete the files extensions.* (extensions.sqlite, extensions.ini, extensions.cache, extensions.rdf) and compatibility.ini in the Firefox profile folder to reset the extensions registry. New files will be created when required. See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to do a compatibility check or see if there is an update.