X
點擊此處開啟此網站的行動版。

技術支援討論區

Can't increase cache size, though i set it to 500mb it shows 27.65mb,what should i do??

已張貼

i am unable to increase cache size. whatever i put in the setting it says max cache limit 27.65 mb. I have 3 gb ram and 200 gb hard disk.

i am unable to increase cache size. whatever i put in the setting it says max cache limit 27.65 mb. I have 3 gb ram and 200 gb hard disk.

被選擇的解決方法

  1. Press Alt+T
  2. Click on Options
  3. Point to Advanced category
  4. Under this select Network
  5. Check the box "Override automatic cache management"
  6. Enter your desired value.



Note: If anyone's reply has solved your problem, then please mark that reply as "Solved It" to the right of that reply after logging in your account. It will help us to concentrate on new questions.
從原來的回覆中察看解決方案 7

額外的系統細節

已安裝的外掛程式

  • Office Plugin for Netscape Navigator
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

更多資訊

Himanshu Garg 15 個解決方法 160 個答案

選擇的解決方法

  1. Press Alt+T
  2. Click on Options
  3. Point to Advanced category
  4. Under this select Network
  5. Check the box "Override automatic cache management"
  6. Enter your desired value.



Note: If anyone's reply has solved your problem, then please mark that reply as "Solved It" to the right of that reply after logging in your account. It will help us to concentrate on new questions.
# Press Alt+T # Click on Options # Point to Advanced category # Under this select Network # Check the box "Override automatic cache management" # Enter your desired value. <img src=http://dl.dropbox.com/u/7456129/Firefox/advancedtab.jpg> ''<hr>Note: If anyone's reply has solved your problem, then please mark that reply as "Solved It" to the right of that reply after logging in your account. It will help us to concentrate on new questions.''

提出問題者

but there is no "Override automatic cache management" option. i'm using version 3.6.16 kk...solved it....i was using private browsing....stopped it and working fine...

but there is no "Override automatic cache management" option. i'm using version 3.6.16 kk...solved it....i was using private browsing....stopped it and working fine...

由 ar_itra 於 修改

cor-el
  • Top 10 Contributor
  • Moderator
17540 個解決方法 158604 個答案

The automatic setting is for Firefox 4.

The cache in Firefox 3 versions is quite limited and only allows 8192 cache entries and a maximum for a file size of 64 MB. So it is possible that you exceed the maximum amount of cache entries and in that case the cache usage won't increase.

You can inspect the current cache usage on the about:cache page. You can open that page via the location bar.

The automatic setting is for Firefox 4. The cache in Firefox 3 versions is quite limited and only allows 8192 cache entries and a maximum for a file size of 64 MB. So it is possible that you exceed the maximum amount of cache entries and in that case the cache usage won't increase. You can inspect the current cache usage on the <b>about:cache</b> page. You can open that page via the location bar.

提出問題者

kk...understood

kk...understood
Himanshu Garg 15 個解決方法 160 個答案

有幫助的回覆

Mark the question as solved. Please!

Mark the question as solved. Please!

提出問題者

now i installed firefox 4 but still same

now i installed firefox 4 but still same

提出問題者

kk...solved it....i was using private browsing....stopped it and working fine...

kk...solved it....i was using private browsing....stopped it and working fine...