搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have no sound when I watch video with Firefox but I have sound when I watch with Internet Explorer.

  • 3 回覆
  • 336 有這個問題
  • 3 次檢視
  • 最近回覆由 migvil

more options

When i watch video with Firefox, it has no sound. The speakers are fine because I get sound when I watch the video with Internet Explorer.

所有回覆 (3)

more options

See: http://support.mozilla.com/en-US/kb/No%20sound%20in%20Firefox




Other issues needing your attention

The information submitted with your question indicates that you have out of date plugins with known security and stability issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post. You can also see your plugins from the Firefox menu, Tools > Add-ons > Plugins.

  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  1. Check your plugin versions on either of the following links':
  2. Update the Java plugin to the latest version.
more options

The recent update to Adobe Flash 11.3 is causing no sound for some Firefox users. See this thread for help. http://forums.adobe.com/message/4483563#4483563?tstart=0

more options

I had the same "no sound" problem with Firefox 13.0.1. Also, I had the latest flash player plugin. I completed removed the flash player plugin. I re-installed older flash player version 10, file name: flashplayer_10_plugin_debug.exe, now the sound is back and perfect.