搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox automatically defaults to Korean version of website, and I can't switch to English!

  • 2 回覆
  • 6 有這個問題
  • 6 次檢視
  • 最近回覆由 gypsymaria

more options

I am living in Korea and using a laptop that I brought with me from the US. Though I don't speak Korean, most websites automatically appear in Korean now (like Google), and I can't always find an option on the page itself to switch back to English!

Is there a setting in Firefox I can change to make it recognize that I need the English version of the website, not the Korean?

I am living in Korea and using a laptop that I brought with me from the US. Though I don't speak Korean, most websites automatically appear in Korean now (like Google), and I can't always find an option on the page itself to switch back to English! Is there a setting in Firefox I can change to make it recognize that I need the English version of the website, not the Korean?

所有回覆 (2)

more options

It is the server that uses your IP to see in which country you are and uses that to send you pages in the local language.

For Google you can use http://www.google.com/ncr to prevent redirection.

You can install a search engine as well:

more options

All right... so how do I keep the server from redirecting me to Korean versions of the web sites? Is this something I can do through Firefox, or will I need to look elsewhere for help?