X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

Updated to 3.6.6 and now firefox wont start I just get a blank frame.

已張貼

When I updated to firefox 3.6.6 it will not start again I just get a blank screen and then it says firefox dont answer. I did also try to install it manualy by downloading the update file but it was the same. Have installed 3.5.10 again and it works just perfect.



Operating system

xp

When I updated to firefox 3.6.6 it will not start again I just get a blank screen and then it says firefox dont answer. I did also try to install it manualy by downloading the update file but it was the same. Have installed 3.5.10 again and it works just perfect. == Operating system == xp

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Ant.com Toolbar 2.0.1 Firefox/3.5.10 ( .NET CLR 3.5.30729)

更多資訊

提出問題者

There is a firefox.exe running in Task manager but the browser won't start

There is a firefox.exe running in Task manager but the browser won't start

提出問題者

Same problem. Win XP May be conflict with plugin, for example I have Broadsoft VoIP installed. And yes the exe is running but no window at all.

Same problem. Win XP May be conflict with plugin, for example I have Broadsoft VoIP installed. And yes the exe is running but no window at all.

提出問題者

Firefox 3.6.6 freezes on my Vista machine about once a day. If I catch it quick enough to go to task manager and end the non-responding Firefox, I can restart it. If I wait, the machine locks up requiring a hard shutdown.

I too, suspect it is an addon extension problem.

Firefox 3.6.6 freezes on my Vista machine about once a day. If I catch it quick enough to go to task manager and end the non-responding Firefox, I can restart it. If I wait, the machine locks up requiring a hard shutdown. I too, suspect it is an addon extension problem.

提出問題者

Same problem here. Or similar, at least. I don't get any output from firefox. No window, no messages.

I run Ubuntu 10.04, "firefox" and "firefox-bin" show up in the process list but they are slleping on "do_wait" and "poll_schedule_timeout", respectively.

I haven't found any useful log file info...

Same problem here. Or similar, at least. I don't get any output from firefox. No window, no messages. I run Ubuntu 10.04, "firefox" and "firefox-bin" show up in the process list but they are slleping on "do_wait" and "poll_schedule_timeout", respectively. I haven't found any useful log file info...

提出問題者

By the way, I have lost Firefox in 3 machines with Xp I use (My notebook, Desktop office and Desktop home)

By the way, I have lost Firefox in 3 machines with Xp I use (My notebook, Desktop office and Desktop home)

提出問題者

Running Windows Seven. Once Updated to 3.6.6 it will not connect to the internet. Neither will Googel Chrome nor IE. Once uninstalled and 3.6.3 re-installed all browsers work fine and internet connection works properly. Ran tests on my wireless adapter it says sytem conflict when 3.6.6 installed and functioning properly with 3.6.3 installed. Strange.

Running Windows Seven. Once Updated to 3.6.6 it will not connect to the internet. Neither will Googel Chrome nor IE. Once uninstalled and 3.6.3 re-installed all browsers work fine and internet connection works properly. Ran tests on my wireless adapter it says sytem conflict when 3.6.6 installed and functioning properly with 3.6.3 installed. Strange.

提出問題者

My firefox wont update to the new version. Runing windows 7 64 bit. Tried it in safemode and under a new profile but still no joy.

Seeing as some of you have problems I dont think I will bother with this update.

My firefox wont update to the new version. Runing windows 7 64 bit. Tried it in safemode and under a new profile but still no joy. Seeing as some of you have problems I dont think I will bother with this update.

提出問題者

If I create and use a new profile, FF starts fine. So my old profile seems incompatible with the update. (Safe mode makes no difference, no output in the terminal either)

Is there a way to transfer all the stored password from my old profile to a new one? Ideas, anyone?

If I create and use a new profile, FF starts fine. So my old profile seems incompatible with the update. (Safe mode makes no difference, no output in the terminal either) Is there a way to transfer all the stored password from my old profile to a new one? Ideas, anyone?

提出問題者

I had the same problem, Fix.

I had the same problem, [http://bloggis.se/atte/106185 Fix].

提出問題者

Yes, it worked!

Thanks for the fix!

Yes, it worked! Thanks for the fix!

提出問題者

Worked for me as well! On Kubuntu 10.04

Worked for me as well! On Kubuntu 10.04

提出問題者

What does "moving away the file" mean? Move it where?

What does "moving away the file" mean? Move it where?

提出問題者

move it anywhere

move it anywhere

提出問題者

I'm running Vista and I am having the same problem. I have gone back to the previous version and everything is running fine.

I'm running Vista and I am having the same problem. I have gone back to the previous version and everything is running fine.

提出問題者

Instead of moving the file, I went back to the previous version 3.6.4 since 3.6.6 is buggy and was not ready for launch.

Several of my addons were disabled as they weren't compatible - so best to wait until the bugs get worked out.

Instead of moving the file, I went back to the previous version 3.6.4 since 3.6.6 is buggy and was not ready for launch. Several of my addons were disabled as they weren't compatible - so best to wait until the bugs get worked out.