搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Pages cut off text when printing

  • 5 回覆
  • 40 有這個問題
  • 7743 次檢視
  • 最近回覆由 PeteOhki

more options

The print preview page shows that it a page will print on two pages. However, when it actually prints, there is text missing between page 1 and page 2. It appears that whatever is supposed to print in the bottom 2 inches of the page is simply skipped. The margins do not get any smaller however.

This happened

Every time Firefox opened

== A few weeks ago

被選擇的解決方法

See if changing the bottom margin to .25" helps. File > Page Setup - Margins

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

Does that "missing 2 inches at the bottom" appear in the Print Preview window? Or is it missing from there, too?

Also, are you using 8 1/2 x 11 inch paper?

more options

The missing two inches does show in the Print preview window. It only messes up when it actually prints.

I am using 8 1/2 by 11 paper

more options

選擇的解決方法

See if changing the bottom margin to .25" helps. File > Page Setup - Margins

more options

This was not at all helpful. Pages print OK when using Google Chrome.

more options

I've been recently researching this problem, especially after printing from eHow.com and finding the same problem in both Firefox and IE (latest versions at the time of this post), but at differing amounts of cutoff. At first I thought it might be a print driver problem until I read about the same or similar problem people had when they try print out their own webpage they made themselves. One web designer figured that the bottom of the print is disappearing under the gutter used to print page information. Also, a possible solution for web designers was to specify different margins ("buffers") for the printed version only (which would hint that the problem could also be simple ignorance or inexperience of the person who made the webpage).

Anyway, solutions I came across for us visitors/readers:

  • Try reduce at least the bottom print margin to .25 inches (or less)
  • Try turn off the footer page information for printouts in your web browser

And one I found from my own trial & error:

  • Reduce the printout size by 10% or so in your print preferences (I actually used zoom size of 90%).

I hope this helps.

(P.S. I am finding this problem occurring as far back as at least 2006.)

由 PeteOhki 於 修改