搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Developer Edition switched to dark background and I cannot undo this setting

  • 4 回覆
  • 0 有這個問題
  • 16 次檢視
  • 最近回覆由 cor-el

more options

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:preferences appearance I've manually selected (forced) the light background - in about:config I've tried to switch the browser.theme.content-theme to "1" (instead of "0")

this is really frustrating, I would like to get a better "reading" of what happens, as an Engineer I am happy to also squint at logs if needed, please consider adding a preference / settings change log file

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:preferences appearance I've manually selected (forced) the light background - in about:config I've tried to switch the browser.theme.content-theme to "1" (instead of "0") this is really frustrating, I would like to get a better "reading" of what happens, as an Engineer I am happy to also squint at logs if needed, please consider adding a preference / settings change log file

所有回覆 (4)

more options

有幫助嗎?

more options

heya! thanks for looking into this! I've just tried now to follow the tip but no luck. Switched to (forced to use) the light theme. Tested again, still getting dark background, restarted browser, checked the configuration and light theme was still selected, reopened website for testing, still in dark theme.

有幫助嗎?

more options

Does it still happen in Troubleshoot Mode?

有幫助嗎?

more options

What setting do you have here?

  • Settings -> General -> Language and Appearance -> Website Appearance

If auto isn't working, then try light.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題